11-27-2017 05:02 AM
87 1234
tools
  1. nj07208's Avatar
    I can't take credit for this but it is a fix that worked for me. Someone by the user name of NualaMa at PC Adviser suggested this and it worked for me and others. I felt like I needed to pass this on because I know your anguish. One thing is, though, you will have to figure out how to boot into safe mode, which took me a while to figure out. Google it if you need to know how to do that. Anyhow here's NualaMa's suggestion which I cut and paste. Good luck!

    "There is a simple fix

    Open task manager ... under file (top left) "Run new task" ... type msconfig (yes it is hard to type as screen blinks, but it can be done) ... In the new box that opens (it may be behind the task manager box) go to Service Tab .... Scroll until you find 2 tasks that need to be stopped ... (1) Problem Reports and Solution Control Panel Support .... (2) Windows Error Report Service.... Disable these by unchecking .... Click Apply ... Click OK ... If you are prompted to restart, then restart computer .....

    This is the main issue causing the screen to blink . .. Ironic that the items causing the errors are the solutions designed to report errors to microsoft"
    08-11-2015 04:54 PM
  2. nj07208's Avatar
    Yes! It worked! I didn't have to wait for Microsoft to call me back. It was a 255 minute wait time! Awesome!!
    08-11-2015 04:55 PM
  3. AdeleG's Avatar
    Thank you. This worked perfectly!
    08-11-2015 05:27 PM
  4. realwarder's Avatar
    This thread is full of Single Post posters suggesting disabling the Problem Reporting service... This is the most unbelievable solution I've heard in a while to any issue.... Are mods sure this isn't fake?
    jojoe42 likes this.
    08-11-2015 05:36 PM
  5. Joel Kaufman's Avatar
    Been fighting this for 3 days now. This solution works and is a life saver. Thanks for the post!!!
    08-11-2015 06:05 PM
  6. Woody Bonger's Avatar
    Thank you so much...it's finally working!
    08-11-2015 08:35 PM
  7. georgieboy26's Avatar
    after installing win10, my problem is a little different, I keep getting a small square at top right of screen that keeps blinking on/off at 20 second intervals, I can use the pc and all the apps, but it is annoying....anyone else
    08-12-2015 07:53 AM
  8. gkraus74's Avatar
    NualaMa - your fix worked for me as well. Had to fix a flashing screen on a friends HP desktop previously running Windows 8
    08-12-2015 11:10 AM
  9. gkraus74's Avatar
    It REALLY works. NualaMa's fix of disabling 2 services fixed my neighbors Flashing screen after installing Windows 10 on his desktop HP system.
    08-12-2015 11:13 AM
  10. themaniam1's Avatar
    I could not get any mouse clicks to work so I could type msconfig. So I held done the Right shift button until it asked me if I wanted to change the Keyboard Filter. I clicked on the link and was able to get to the Control Panel. Then I went to services and Disabled the two services that NualaMa's fix said to. Fixed the problem. Thanks NualaMa for the fix and Buffalocook for informing us of NualaMa's fix.
    08-12-2015 06:13 PM
  11. Igmarg's Avatar
    To: Phacakes:
    Are you sure you're looking at the correct "Services" tab? You want the services tab in System Configuration window that appears when you run msconfig.exe, not the services tab in Task Manager. The System Configuration window may have opened behind your Task Manager window.
    08-12-2015 10:43 PM
  12. Igmarg's Avatar
    NualaMa's fix can be applied with your computer in Safe Mode. So ... if you cannot type msconfig.exe because your screen is flashing too fast, enter safe mode. Here's how ...
    1. Press CTRL-ALT-DEL
    2. Click the power button on the lower right
    3. Hold the SHIFT key and select the Restart
    4. Select Troubleshoot
    5. Select Advanced options
    6. Select Startup Settings
    7. Click Restart
    On startup, there will be a list of start-up options, including safe mode. Once in Safe Mode ...
    8. Press CTRL-ALT-DEL
    9. Select Task Manager
    10. From the "File" menu, select Run New Task
    11. In the "Open" window, type msconfig and click OK
    The System Configuration Window may open behind your task manager window. If so, close Windows Task Manager.
    12. Click the "Services Tab"
    13. Sort the list alphabetically by clicking the "Service" column heading.
    14. Scroll down and uncheck "Problem Reports and Solutions Control Panel Support" scroll further and uncheck "Windows Error Reporting Service"
    15. Click "Apply" then "OK"
    16. Select "Restart"
    08-12-2015 11:01 PM
  13. Roshonda Rogers-Byrdo's Avatar
    Don't know who posted this but THANK YOU!!!!!!! My computer is up and running. I couldn't find the (1) but stopped (2) and I'm back in business!!!! Thanks again!

    I can't take credit for this but it is a fix that worked for me. Someone by the user name of NualaMa at PC Adviser suggested this and it worked for me and others. I felt like I needed to pass this on because I know your anguish. One thing is, though, you will have to figure out how to boot into safe mode, which took me a while to figure out. Google it if you need to know how to do that. Anyhow here's NualaMa's suggestion which I cut and paste. Good luck!

    "There is a simple fix

    Open task manager ... under file (top left) "Run new task" ... type msconfig (yes it is hard to type as screen blinks, but it can be done) ... In the new box that opens (it may be behind the task manager box) go to Service Tab .... Scroll until you find 2 tasks that need to be stopped ... (1) Problem Reports and Solution Control Panel Support .... (2) Windows Error Report Service.... Disable these by unchecking .... Click Apply ... Click OK ... If you are prompted to restart, then restart computer .....

    This is the main issue causing the screen to blink . .. Ironic that the items causing the errors are the solutions designed to report errors to microsoft"
    08-13-2015 09:16 AM
  14. WTBurton's Avatar
    I installed the Windows 10 Update last night and it happened to me too; the screen flickering on and off at, and before the sign-in screen. I was really hoping that for once a shiney new version of Windows would actually live up to the hype but instead I was just frustrated for a couple of hours looking for a fix.

    I found several fixes in this forum and others but the one that worked for me was simply uninstalling Aero Glass and it worked right away. From what I have read Aero Glass is not included in Windows 10 and supposedly was not part of 8.1 either so I must have installed it separately in the past. Another helpful hint I found was using Alt-Ctrl-Del to stabilize the system temporarily. It didnt work every time for some reason but did on 2 reboots and that was enough to at least get it to stop long enough to allow me to get to where I needed to try the fixes.

    I also tried removing the 2 Microsoft Update items in the services menu (you can find that suggestion in this thread) but that did not work for me although many found it did work for them, meaning there are several bugs that might cause this.. I was going to try another fix I found which is uninstalling the GeForce Experience program or loading and older or newer graphic driver but I fixed it before needing to do that thankfully.
    08-13-2015 09:23 AM
  15. Ewana Johnson's Avatar
    Thanks so much
    08-13-2015 09:15 PM
  16. debendra gurung1's Avatar
    thank you very very much it helped me...i was panicking...window 10should resolve this for future user...
    08-14-2015 06:47 AM
  17. stan chatman's Avatar
    Thanks. My wife was having the same problem and this worked when I did it to her Samsung Slate 7 tablet.
    08-14-2015 09:51 AM
  18. Jeffrey Heise's Avatar
    works perfectly now thanks for the info
    08-14-2015 04:14 PM
  19. Konanj's Avatar
    BIG Thanks !!!
    08-15-2015 01:45 PM
  20. Tinika Ellis's Avatar
    I gladly do this, but my Service tab list contains neither "Problem Reports and Solution Control Panel Support" nor "Windows Error Report Service" as tasks.

    What now?

    Thanks.

    - Peter
    Hello I couldn't find them neither so I restarted my computer followed the directions and they were closer to the bottom right and they're right next to each other
    08-15-2015 03:08 PM
  21. Tinika Ellis's Avatar
    Such a big help thanks so much Microsoft was trying to charge me to fix the issue
    08-15-2015 03:14 PM
  22. tcase99's Avatar
    I tried the solution noted above (run task manager, file, msconfig, stop the two offending processes). It worked correctly. System now starts up and does not have the screen flashing.

    I dredged up this web site while on the phone with Microsoft but they could not figure it out. Their answer was to put a $1400 hold on my credit card and replace the system. Mind you, this surface 3 pro system definitely has defects. It does not have the factory recovery procedures that you should have when you do the SHIFT-Restart (I get the Advanced option, but there is no option to restore to factory. There is only EUFI and Startup Settings. But at least now I can take an image of the Surface and continue to use it.

    I would not feel so compelled to whine a bit, but this is a vanilla Surface 3 Pro. I've applied the Microsoft updates, moving from Windows 8 to Windows 8.1 and have installed Microsoft Office Pro 2013 on it. THAT'S IT. I expect a better upgrade than this mess. BTW: the tech did say to not do the upgrade to windows 10 by using the Microsoft icon in the system tray. The advice was to go to a Microsoft "site" and download it from there. I find that very curious!
    Last edited by tcase99; 08-16-2015 at 04:00 PM. Reason: use nicer language.... :-)
    08-16-2015 02:58 PM
  23. Linda Reheard's Avatar
    From NualaMa on page 1:

    Open task manager (Control+Alt+Delete)... under file (top left) "Run new task" ... type msconfig (yes it is hard to type as screen blinks, but it can be done) ... In the new box that opens (it may be behind the task manager box) go to Service Tab .... Scroll until you find 2 tasks that need to be stopped ... (1) Problem Reports and Solution Control Panel Support .... (2) Windows Error Report Service.... Disable these by unchecking .... Click Apply ... Click OK ... If you are prompted to restart, then restart computer .....

    This is the main issue causing the screen to blink . .. Ironic that the items causing the errors are the solutions designed to report errors to microsoft

    This definitely worked for me! Thanks NualaMa!
    Worked great. Thanks. And I'm not even computer savvy.
    08-16-2015 10:36 PM
  24. Lawrence Tragesser's Avatar
    Working thank you
    08-17-2015 05:48 PM
  25. Leslie65's Avatar
    This worked! Thank you! Luckily this was the first forum I went to for a solution!
    08-17-2015 10:52 PM
87 1234

Similar Threads

  1. Windows Defender vs other antiviruses
    By CapoFantasma97 in forum Windows 10
    Replies: 14
    Last Post: 08-12-2015, 09:55 PM
  2. Replies: 1
    Last Post: 08-08-2015, 01:55 AM
  3. Replies: 0
    Last Post: 08-03-2015, 06:24 PM
  4. I lost stuff after a reboot, how can I get it back?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 08-03-2015, 06:14 PM
  5. Why can't I install Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 08-03-2015, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD