07-27-2016 07:45 AM
42 12
tools
  1. TwitchyPuppy's Avatar
    Hi!

    I am unable to sync the native email app.
    When I open it, it shows "Not synced yet". When I press the Refresh button, I get "Still working on it..." indefinitely. It just never finishes and never shows content. My work email does sync but not my Hotmail one (and I am logged into my computer using a local account). It has been like this since day one, four days ago.

    Thanks =)
    k72 likes this.
    08-04-2015 08:05 AM
  2. TwitchyPuppy's Avatar
    Anyone?


    Sent from my iPhone 5S using Tapatalk
    08-04-2015 04:00 PM
  3. paulsmi7's Avatar
    I would be interested in an answer to this as I'm getting the same problems, but it does sync with my Microsoft account.
    TwitchyPuppy likes this.
    08-05-2015 04:54 AM
  4. vaderag's Avatar
    I was just going to post something similar.... Mine is syncing - says up to date, but older e-mails i have deleted online or on my phone are still there - time spans are the same, so it's clearly not 'synced'.. It appears to be downloading new messages but not recognising any other actions
    This is with my MS account.

    Any ideas?
    TwitchyPuppy likes this.
    08-05-2015 05:55 AM
  5. TwitchyPuppy's Avatar
    I went to check the "Default Apps", just in case.
    Everything seemed normal, except for the calendar, which shown I did not have any, even if it is installed on my computer and working fine.

    Related? I have NO idea..


    Sent from my iPhone 5S using Tapatalk
    08-05-2015 06:36 AM
  6. tez_187's Avatar
    If you have a anti virus disable the firewall or allow the mail app through it. I had the same issue with bitdefender 2015 i had to make my ethernet adapter trusted in bitdefender then everything started to sync. The only issue now is tho what ever actions i make in windows mail like delete a email or whatever will not be recognized by logging into a web site or doing mail on my phone so its pretty pointless
    08-05-2015 07:16 AM
  7. vaderag's Avatar
    I have no av other than windows defender
    08-05-2015 07:18 AM
  8. TwitchyPuppy's Avatar
    If you have a anti virus disable the firewall or allow the mail app through it. I had the same issue with bitdefender 2015 i had to make my ethernet adapter trusted in bitdefender then everything started to sync. The only issue now is tho what ever actions i make in windows mail like delete a email or whatever will not be recognized by logging into a web site or doing mail on my phone so its pretty pointless
    I have a gaming rig so I disabled everything called UAC, Firewall and Windows Defender (never had an antivirus). But yeah, if it does not recognize your actions done through your computer mail app, it is indeed pretty pointless :S


    Sent from my iPhone 5S using Tapatalk
    08-05-2015 07:21 AM
  9. sraffe8283's Avatar
    Hi,
    When responding to new email is the Windows 10 mail I cannot appear to add a delivery receipt or a read receipt. Is this not part on 10 mail?
    Steve
    08-05-2015 08:38 AM
  10. k72's Avatar
    I had the same problem with it not syncing. I've switched to desktop Outlook instead. I've also had issues when I manually sync, it gives me the same error as on my phone, and on the PC it refers to it as a Windows Phone error.
    08-05-2015 10:06 AM
  11. zerospace-net's Avatar
    I had this same problem with a non-standard IMAP email account hosted on my own web server and the Windows 10 mail app. The only "fix" that worked for me was to delete the account entirely and re-add it. It then synced without issue.
    08-05-2015 10:17 AM
  12. TwitchyPuppy's Avatar
    I had this same problem with a non-standard IMAP email account hosted on my own web server and the Windows 10 mail app. The only "fix" that worked for me was to delete the account entirely and re-add it. It then synced without issue.
    Hmm.. I deleted it a numerous amount of time without success.
    And my Hotmail is the only one not syncing.


    Sent from my iPhone 5S using Tapatalk
    08-05-2015 10:30 AM
  13. zerospace-net's Avatar
    Hmm.. I deleted it a numerous amount of time without success.
    And my Hotmail is the only one not syncing.


    Sent from my iPhone 5S using Tapatalk
    Well, I don't know why it worked, honestly. Because my account is not using a popular email service, I had to manually enter the server settings. When I was researching the issue, though, I saw a post on Windows Central somewhere that suggested deleting the main mail account on the device. For me, that was this particular account. For reference, I also had a Gmail account which had no issues syncing right off the bat once I went through 2-step verification.
    08-05-2015 10:47 AM
  14. TwitchyPuppy's Avatar
    Well, I don't know why it worked, honestly. Because my account is not using a popular email service, I had to manually enter the server settings. When I was researching the issue, though, I saw a post on Windows Central somewhere that suggested deleting the main mail account on the device. For me, that was this particular account. For reference, I also had a Gmail account which had no issues syncing right off the bat once I went through 2-step verification.
    Yep! Same here!
    My company's email worked right away, without manually entering the server settings, though.
    That's weird haha XD


    Sent from my iPhone 5S using Tapatalk
    08-05-2015 11:13 AM
  15. txkimmers's Avatar
    I really don't know if this is any help for anyone else, but I found that the server settings I had to use to set up Outlook desktop were different than what worked with the Mail app. My company uses a different server to route mail for mobile devices, so when I used the same settings that worked for my phone's maill app on the Win10 mail app, the problem was resolved.
    k72 likes this.
    08-05-2015 01:17 PM
  16. mmcpher's Avatar
    This isn't necessarily relevant, because it is an issue with the W10M developers builds on Windows Phone. But there has been recurring outlook.com issues wherein you lose the ability to sync. Sometimes the uninstall/reinstall works, but there's another curious work around, where you login and send a message through the Windows Feedback app, which is a part of the build, which then logs you in through your microsoft account. After doing so successfully, the outlook email syncing issue also seems to be resolved. When the email issue is happening, my access to OneDrive is also broken.
    08-05-2015 01:38 PM
  17. neo158's Avatar
    Have you checked the Windows Firewall settings, after I did the upgrade the network was reclassified as a "Public or Guest Network". I fixed it by going to settings > Network and Internet > Advanced options and flip the switch under the heading "Find devices and content" which then reclassified the network as Private.
    08-05-2015 03:34 PM
  18. TwitchyPuppy's Avatar
    Have you checked the Windows Firewall settings, after I did the upgrade the network was reclassified as a "Public or Guest Network". I fixed it by going to settings > Network and Internet > Advanced options and flip the switch under the heading "Find devices and content" which then reclassified the network as Private.
    Yep! I changed that!
    But now, instead of indefinitely syncing, it shows an error message, referring me to Windows Phone's website -_-
    And when I Google it, it is all about Windows 8.
    I am starting to think that I should have stick with 8.1.


    Sent from my iPhone 5S using Tapatalk
    08-05-2015 09:13 PM
  19. illidanx's Avatar
    It's just because windows 10 is full of bugs. My mail app sometimes works, sometime does not. And this is on a clean install of windows 10.
    sahib lopez likes this.
    08-05-2015 10:20 PM
  20. Lych's Avatar
    Anyone?


    Sent from my iPhone 5S using Tapatalk
    Same issue. Upgraded yesterday, and my mail is nowhere. I log in with my outlook account to the PC, and never had issues using windows 8/8.1. Post-upgrade to 10, the only account I can't access is outlook. I can add google or my work email just fine. Noticed that the outlook account is set up as exchange for some reason. Couldn't find an option to change that. Tried adding it again as an outlook account, but I get the error message that I have already added that account.
    Wanted to remove it, but apparently there is no option to do that.

    Got the error message, same as you , and after research it's something about not having inherited activesync permissions. You get fancytutorials on how to fix this on windows server, however I'm using plain old windows10 pro.

    Seriously have no idea how to fix this, thinking about simply doing a clean install once I get home, unless someone can chime in with a solution that works.

    (for the record: no firewall issues, yes, I did check those)
    08-06-2015 04:01 AM
  21. svouf's Avatar
    Hi everyone, I had this similar problem with none of my accounts syncing. I found the problem was I was too strict in the privacy settings. If you go to Settings>Calendar> Let apps access my calendar then you might have some better luck. The same probably goes with Contacts privacy settings. Play around with that and see what works for you. The Mail Calendar and People are really one app that is interconnected and changing the privacy settings for one changes the others too.

    For now though my People app doesn't work at all, it keeps crashing. At least I can log on my email accounts.
    TwitchyPuppy likes this.
    08-09-2015 01:53 PM
  22. TwitchyPuppy's Avatar
    Hi everyone, I had this similar problem with none of my accounts syncing. I found the problem was I was too strict in the privacy settings. If you go to Settings>Calendar> Let apps access my calendar then you might have some better luck. The same probably goes with Contacts privacy settings. Play around with that and see what works for you. The Mail Calendar and People are really one app that is interconnected and changing the privacy settings for one changes the others too.

    For now though my People app doesn't work at all, it keeps crashing. At least I can log on my email accounts.
    Holy Molly!
    It works now, thanks :D


    Sent from my iPhone 5S using Tapatalk
    08-09-2015 02:40 PM
  23. svouf's Avatar
    Happy it works for you :)
    08-09-2015 02:51 PM
  24. phoenix537512's Avatar
    And now it's working, thank you very much!
    08-13-2015 07:23 PM
  25. tvb9449's Avatar
    Just yesterday my Windows 10 Outlook mailbox started having synch issues with GMail. A few new messages get through to the in-box; most didn't. Has anyone else seen this issue recently and know how to fix?
    09-15-2015 10:28 AM
42 12

Similar Threads

  1. *HUGE PROBLEM WITH PRODUCT KEY* (Windows 10)
    By AwaisKhanny in forum Windows 10
    Replies: 10
    Last Post: 08-05-2015, 10:39 AM
  2. Win 10 service registration missing or corrupt, how can I fix that?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 08-05-2015, 09:46 AM
  3. Lumia 730 Update to Win 10?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2015, 02:05 PM
  4. down loaded windows 10 and now the computer doe's not shut down fully
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2015, 07:14 AM
  5. Acer launches affordable lineup of Aspire One Cloudbooks, powered by Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2015, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD