The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-02-2016 04:21 PM
131 123 ...
tools
  1. WPCentral Question's Avatar
    I think I may have found the problem... Do those dealing with this problem have avast antivirus installed? If so, I believe that is what is causing the 'critical error'. I uninstalled the software and upon reboot my start button and cortana were working perfectly again. Now I'm sure you all know how to uninstall software on your PCs but it may not work in normal mode with the critical error as it didn't with me. Therefore I uninstalled in safe mode. Incase you arent familiar with how to access safe mode on windows 10, heres how: You press ctrl+alt+delete, and in the bottom right hand corner you click the power button. Before you click 'restart', hold down the shift key until the next screen is displayed (blue). Then click troubleshoot, advanced options, start-up settings, restart. Once it restarts, press the F4 key, and when it restarts you will be in safe mode. Now just do the normal thing to uninstall avast and then reboot following the installation and it should be fixed!

    I also posted this response on the Microsoft forum: 'Windows 10 Critical error fix, Start menu and cortana not working" bug when logging in with MSA?'

    Hope this can help some people! it was hella frustrating trying to fix this!
    -LiamHughess
    08-04-2015 04:18 PM
  2. ven07's Avatar
    Hope it works for most :) Thanks for the fix
    RumoredNow likes this.
    08-04-2015 05:15 PM
  3. therealgumdrop's Avatar
    It worked! Thanks.
    ven07 and taymur like this.
    08-04-2015 07:52 PM
  4. James Yeager's Avatar
    what Free antivirus did you install once Avast was removed?
    08-06-2015 09:21 AM
  5. Margaret Osborne's Avatar
    hi l got trouble with my volume at 100% its is very low l have tryed the setting but its still the same
    08-06-2015 11:35 AM
  6. ven07's Avatar
    what Free antivirus did you install once Avast was removed?
    Windows already has a built in program for this and it works well enough for average users
    08-06-2015 01:24 PM
  7. ven07's Avatar
    hi l got trouble with my volume at 100% its is very low l have tryed the setting but its still the same
    Which speakers do you have?
    08-06-2015 01:24 PM
  8. epaul72's Avatar
    WONDERFUL!!!

    It apparently worked for me too. I'm up and running, and my disk activity light is dancing like crazy.

    Thanks so much.
    ven07 likes this.
    08-07-2015 01:41 PM
  9. staylorhdez's Avatar
    That was my problem, I uninstalled Avast and now my start menu is working fine...
    Now what I need to know is, which free antivirus software you recommend to install?
    ven07 likes this.
    08-08-2015 03:11 AM
  10. Foxxbatt's Avatar
    no need to uninstall anything, i also run Avast and all i did was do this..

    crt alt del to bring up task manager
    click file
    run new task
    enter msconfig w/admin privileges
    go to boot section, click on safeboot and network
    ok to restart
    after restart just repeat the process but unclick the safe boot square in msconfig
    restart again..
    you should be good.
    08-08-2015 06:30 AM
  11. Wreckless Rich's Avatar
    Uninstalled Avast and the Critical Error is now gone, booted clean
    ven07 and maxdout38 like this.
    08-08-2015 08:02 AM
  12. jcclive's Avatar
    i dont have avast does anybody know what else the problem could be my start menu doesnt work and my icons in bottom right corner doesnt work volume network action center
    SethGlenn and ItsJustPenny like this.
    08-08-2015 09:19 PM
  13. FlyDutch65's Avatar
    Just rebooted to safe mode, but still start button doesn't work.
    How do I get to "add/remove programs" without using the start button to uninstall Avast?
    Thanks!
    08-08-2015 09:45 PM
  14. Bluerain's Avatar
    no need to uninstall anything, i also run Avast and all i did was do this..

    crt alt del to bring up task manager
    click file
    run new task
    enter msconfig w/admin privileges
    go to boot section, click on safeboot and network
    ok to restart
    after restart just repeat the process but unclick the safe boot square in msconfig
    restart again..
    you should be good.
    Thanks it worked for me..you rock !

    Should I change any settings in Avast to avoid this happening again ?

    Thanks again
    Fred Havn and chriswang88 like this.
    08-09-2015 10:47 AM
  15. rickyaz's Avatar
    what antivirus has worked best for Windows 10?
    08-12-2015 01:25 PM
  16. maxdout38's Avatar
    what antivirus has worked best for Windows 10?
    After uninstalling Avast, I am using Windows Defender with no issues.
    08-12-2015 02:46 PM
  17. jazzdoc's Avatar
    I had a Windows Update into my HP Touchsmart 320 this morning, ended up with the Start menu etc all not working with left click. Ran Windows restore, this fixed the problem. I would try restoring to an earlier time to see if there is a registry problem that will be fixed. I don't have Avast either.
    SethGlenn likes this.
    08-12-2015 02:54 PM
  18. ven07's Avatar
    Just rebooted to safe mode, but still start button doesn't work.
    How do I get to "add/remove programs" without using the start button to uninstall Avast?
    Thanks!
    Use run :) windows button + r and then type in control panel
    08-12-2015 03:02 PM
  19. EmYu's Avatar
    no need to uninstall anything, i also run Avast and all i did was do this..

    crt alt del to bring up task manager
    click file
    run new task
    enter msconfig w/admin privileges
    go to boot section, click on safeboot and network
    ok to restart
    after restart just repeat the process but unclick the safe boot square in msconfig
    restart again..
    you should be good.

    YeY! Thank you for this., its now working! You're the best ๐Ÿ‘๐Ÿ‘
    Fred Havn, ritajp1 and ven07 like this.
    08-13-2015 10:44 PM
  20. Dhiraj Anand's Avatar
    Thanks a lot man!
    08-14-2015 02:08 AM
  21. Liz Davis's Avatar
    Worked, Thank You!!!!!!
    08-15-2015 01:31 AM
  22. Tobymac KOL's Avatar
    Thanks so much. This was a big issue for me and uninstalling Avast worked for me.
    maxdout38 likes this.
    08-19-2015 10:21 AM
  23. Scott609's Avatar
    Since last Wednesday I have not been able to get most of the new Win 10 features to work. From Start to Cortana to Edge to Email to the Windows Store. They all just flash for a second, then they are gone. Except the Start menu, of course. It only gives me a critical error message and then makes me restart.

    I did once, in the middle of the night, get them all to work. I had just gotten a pop up from Windows saying I was low on memory, I clicked on it, the screen went dark, then suddenly my messages from the activity center started showing up. Then I tried all the Win 10 things, and they all worked. Of course I had to reboot, and by then nothing worked.

    I did try a system restore. I found a restore point just before the last cumulative updates started. It ran for two hours, seemed to be progressing, then at the end it told me it was not able to restore due to an error (0x800703f1).

    I don't have Avast, but I did delete my Norton Security. I had no idea that the new Windows Defender worked so well. After reboot the action center (or whatever it is called) was filled with message from Defender, and mail I had waiting. I could not get anything else to work. After a reboot, that stopped working too.

    What exactly would be involved in reinstalling Win 10? It seemed to keep most of the files on my 8.1.1 laptop, but not as many on this PC which was running Win 7. Where do I even find the download again? I guess I thought, all along, that the next Windows update would fixed it. But I have run them all, and nothing seems to be getting better.

    Is this just happening on 64-bit computers, because my 32-bit laptop is working just fine?

    Thanks for any help you guys can give. I am totally lost and frustrated after a week of a system that only half works.

    Scott
    Last edited by Scott609; 08-19-2015 at 11:51 AM.
    charstar007 likes this.
    08-19-2015 11:38 AM
  24. Rohit Mohan's Avatar
    no need to uninstall anything, i also run Avast and all i did was do this..

    crt alt del to bring up task manager
    click file
    run new task
    enter msconfig w/admin privileges
    go to boot section, click on safeboot and network
    ok to restart
    after restart just repeat the process but unclick the safe boot square in msconfig
    restart again..
    you should be good.
    I have done as u hav said but im still gettin the problem and my laptop is sshowing "CCritical error
    start button and cortana aren't working"
    08-24-2015 07:59 AM
  25. Carol Marshall's Avatar
    Thank you so much this worked for me. I went through first process and then lost my mouse. Luckily I had a plug in spare and with this recovered everything as you described. What an irritating problem this is for users. I have not uninstalled Avast
    08-24-2015 11:01 AM
131 123 ...

Similar Threads

  1. Will the Lumia 928 get the Windows 10 upgrade?
    By Windows Central Question in forum Nokia Lumia 928
    Replies: 5
    Last Post: 03-09-2017, 08:12 PM
  2. Replies: 3
    Last Post: 03-26-2016, 02:17 PM
  3. Why is System using so much RAM in Windows 10?
    By Cryio in forum Windows 10
    Replies: 5
    Last Post: 08-07-2015, 03:31 AM
  4. Why won't windows 7 update to windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2015, 04:02 PM
  5. Watch Microsoft's entire Xbox One-Windows 10 Gamescom 2015 briefing all over again
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2015, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD