1. loribinca's Avatar
    I'm seeing random email sent from the app go from the outbox to literally NOWHERE!! it's not in sent and it DOES NOT reach who I sent it to .. it somehow disappears into a black hole from the outbox

    needless to say, if you're reply or sending something important, you currently CANNOT guarantee it's working correctly - unless you keep checking the sent folder

    I just tweeted Aul about this .. I would encourage all here to be VERY careful with this app. I've stopped using it and I need to find a replacement ..

    #disgusted #windows10 #NOTREADY

    :(
    noersetiawan likes this.
    08-06-2015 11:15 AM
  2. Richard Culverhouse's Avatar
    What the **** are you on about? I use the mail app with no problems. Is this a real issue or just more windows 10 hate?
    08-06-2015 11:26 AM
  3. fatclue_98's Avatar
    Before you go ripping the app, have made sure your server settings are correct? Is your ISP connecting properly? Is your computer infested with malware or viruses? This marks the first time I've read about this problem on this, or any other forum.
    08-06-2015 11:37 AM
  4. Jason Velocity's Avatar
    The mail app is pretty buggy, but I have not seen this behavior yet. I would remove/add the account and see if you can reproduce.
    broughshane likes this.
    08-06-2015 11:41 AM
  5. AndyCalling's Avatar
    Also, watch out for the address it is sending FROM. It often just picks a random alias for a given account and won't let you change it in-app. The setting, would you believe it, is in the registry? Why are we expected to use regedit just to send a basic email from our primary addresses? This happens on 3 devices I have tested, 2 with clean installs.

    I use my phone to send emails now until I get a copy of W8 installed as a VM to add a PROPER touch mode to W10 and real email.
    08-06-2015 11:51 AM
  6. loribinca's Avatar
    Trading tweets with Gabe - definitely an app bug (well several)

    #1 - the default settings it picks for icloud are not correct - need to remove SSL check from outgoing (default on)
    #2 - messages with attachments go from the outbox to the sent mail, stay there a second, then end up in deleted messages with the wrong date/time stamp - seems like a pretty bad bug to me

    You would have thought having a solid email application in you OS would be a pretty f-in' high priority .. guess not (face palm)
    josuedelgado1, theefman and ven07 like this.
    08-06-2015 11:59 AM
  7. iamtim's Avatar
    #disgusted #windows10 #NOTREADY
    #HashtagsDontWorkHere #OMG
    ven07, Neil Gascoyne and loribinca like this.
    08-06-2015 12:05 PM
  8. AndyCalling's Avatar
    #HashtagsDontWorkHere #OMG
    In a W10 world, I would be surprised if they did. Not much else does.
    ven07 and loribinca like this.
    08-06-2015 12:08 PM
  9. loribinca's Avatar
    @ Richard ... oh it's real .. I tried to use it to send out a pretty freakin' important bit of email .. it's a good job I checked on the webclient and noticed that the app did NOT send the F-ING email .. now you see my disgust - and yes -- it appears to be a REAL issue - see my post below - app is fundamentally broken
    08-06-2015 12:12 PM
  10. iamtim's Avatar
    In a W10 world, I would be surprised if they did. Not much else does.
    *shrug* I have encountered no bugs or usability issues in either of my two installations, in my step-sons installation, or seen any in my buddy's two installations. It all works perfect, except for some Edge sluggishness on ad-heavy sites.

    I'm sorry you're having problems with Windows 10. Maybe you should try doing a format-the-drive fresh install, or downgrade back to Windows 8/7.
    Jazmac likes this.
    08-06-2015 12:42 PM
  11. arn6735's Avatar
    I ordered in an online store last night and after receiving the receipt I checked it on the email app but can't be viewed... A bug I guess....
    08-06-2015 12:51 PM
  12. AndyCalling's Avatar
    *shrug* I have encountered no bugs or usability issues in either of my two installations, in my step-sons installation, or seen any in my buddy's two installations. It all works perfect, except for some Edge sluggishness on ad-heavy sites.

    I'm sorry you're having problems with Windows 10. Maybe you should try doing a format-the-drive fresh install, or downgrade back to Windows 8/7.
    I will be installing a W8 VM on pro installs of 10.

    On several installs I have done I have used a complete fresh install from an ISO after doing a diskpart clean on modern hardware and I can assure you there are a tonne of bugs. You may not be seeing them, but they are there waiting in the shadows. Watch your back.
    loribinca likes this.
    08-06-2015 01:50 PM
  13. realwarder's Avatar
    When you release a product scheduled to ship in October in July, what do you expect?

    We knew there were a few issues still present because DP, while getting solid, was not entirely solid. Have to say I think they did a great job moving the release process forward though. I've upgraded 3 PCs here and 2 were flawless. Mine had a couple of issues and still does have a couple, but it's good enough to use and these issues will get fixed soon enough.

    The store mail client is easy for Microsoft to update and got the most bad press so I'm sure that has quite a lot of focus at the moment.
    08-07-2015 02:00 PM
  14. Jazmac's Avatar
    No doubt you may have found a problem but you should be getting about resolving the issue. What have you done beyond run away?
    08-07-2015 02:11 PM
  15. Omar9399's Avatar
    Does anybody know how to open attachment? I can't find them anywhere
    08-07-2015 02:11 PM
  16. ven07's Avatar
    No doubt you may have found a problem but you should be getting about resolving the issue. What have you done beyond run away?
    He tweeted Gabe :D
    Jazmac likes this.
    08-07-2015 03:02 PM
  17. ven07's Avatar
    Does anybody know how to open attachment? I can't find them anywhere
    The mail app doesn't recognize any of my attachments so far (might need another update) so you should use the browser for now
    08-07-2015 03:04 PM
  18. Krystianpants's Avatar
    I use touchmail. Though it isn't supported as default mail app yet. Hopefully soon.
    08-07-2015 03:22 PM
  19. loribinca's Avatar
    He tweeted Gabe :D
    And Gabe replied!! :)

    ps - I'm a girl!!
    ven07 likes this.
    08-07-2015 03:58 PM
  20. illidanx's Avatar
    With the amount of bugs in Windows 10, anything is possible.
    ven07 likes this.
    08-07-2015 04:04 PM
  21. realwarder's Avatar
    When I checked for updates in the Store just now a Mail and Calendar update came down.... not sure if you have this as knowing when things are released is tricky.

    This is version 17.6106.42001.0
    08-07-2015 05:09 PM
  22. HoosierDaddy's Avatar
    So some of you emails don't get to the destination and don't get to the send folder.

    In case those are two separate problems, FWIW, I was surprised that sent mail didn't appear in the sent folder until the next sync for IMAP accounts..
    ven07 likes this.
    08-08-2015 08:41 AM
  23. ven07's Avatar
    And Gabe replied!! :)

    ps - I'm a girl!!
    Oops.... Any updates to share tho?
    08-09-2015 02:31 PM
  24. loribinca's Avatar
    Oops.... Any updates to share tho?
    nope - still majorly broken .. :(
    ven07 likes this.
    08-10-2015 08:16 PM
  25. ven07's Avatar
    nope - still majorly broken .. :(
    Sorry to hear.. On the bright side there is a new build out :) (Don't trust it tho...)
    08-12-2015 02:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-07-2015, 07:00 PM
  2. 5 intriguing apps for Windows 10: August 7, 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2015, 05:00 PM
  3. Google has updated its only app in the Windows Store, Google Search, for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2015, 04:30 PM
  4. Replies: 0
    Last Post: 08-07-2015, 04:23 PM
  5. IP Cam with manufacturers app for WP
    By Stuperior in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2015, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD