1. Windows Central Question's Avatar
    I am receiving emails fine but they won't send ever since I installed windows 10
    08-07-2015 05:08 AM
  2. 2uiam's Avatar
    I am receiving emails fine but they won't send ever since I installed windows 10
    You will find a solution here:

    http://forums.windowscentral.com/win...ok-2013-a.html
    08-07-2015 05:39 AM
  3. Aidan Bryden's Avatar
    The solution pointed to in the above reply fixed the problem for me but it took a bit of working out especially not being familiar with Windows 10.

    1. Run command prompt as admin. To do this in Windows 10, right click the start button and select "Command prompt (Admin)" from the list of options

    2. In the command prompt box (black box with text writing) type in the following command and press enter:

    sfc /scannow

    The system will then check the system files and repair them as necessary. Seems to fix this particular problem for a lot of people.
    08-11-2015 10:48 AM

Similar Threads

  1. I have an iball slide 701 tab, can I upgrade it to Win-10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 11-25-2015, 11:44 PM
  2. Just installed Windows 10 - no sound at all. What should I do?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-2015, 07:49 PM
  3. Can I start the update to 10 from a live usb with Ubuntu?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2015, 05:07 AM
  4. Why does my Lumia 820 heat up so much?
    By Owais Bin Omer in forum Nokia Lumia 820
    Replies: 0
    Last Post: 08-07-2015, 05:06 AM
  5. My Nokia Lumia 520 call history just disappeared, can I get it back?
    By Catherine Chakrabarti in forum Windows Phone 8.1
    Replies: 0
    Last Post: 08-07-2015, 04:45 AM
LINK TO POST COPIED TO CLIPBOARD