02-08-2017 01:17 PM
93 ... 234
tools
  1. emdagr8's Avatar
    This works for windows 10. I ran a trouble shooter and got an error that stated service registration was missing or corrupt. Now I just need to find where to enter it and I should be back on track. Thank you.
    11-29-2015 06:28 AM
  2. Rick Williams4's Avatar
    I was going crazy trying to download purchased movies on the Microsoft store site. I am running win/10. The common sugestion was to contact the store techs to go thru the XBOX App. I could not find any contact info there but I did discover that you can navigate back to the stores movies and tv / my movies and tv and guess what happened- while I was loged into XBOX the download button worked! SUCCESS!
    12-02-2015 07:34 PM
  3. MikeInAZ's Avatar
    I had just installed McAfee Internet Suite (from Cox Communications). Turns out the McAfee Firewall was preventing my updates. I turned it off and they work now. This isn't the first issue I've had with that Firewall. I need to learn how to make exceptions so I dont have to keep turning it off and on.
    12-10-2015 08:56 AM
  4. s5tricks's Avatar
    I can't do that
    12-12-2015 10:03 AM
  5. Biswajeet Mishra's Avatar
    Well, I have got a problem like this.. and it wont download other applications.. Completely stuck.. store.png
    ihsansengel127 likes this.
    12-23-2015 06:33 AM
  6. Jumar Polanco's Avatar
    This Worked for me! Thanks a lot!
    02-21-2016 07:26 AM
  7. Aashish Paudel's Avatar
    It doesn't work
    and firstly there is no option named 'normal boot'
    05-29-2016 01:44 PM
  8. James Stick's Avatar
    I ran into the problem on my brand new Surface Book - and looked and tried everything and stumbled across both a work around, a permanent solution, and at least one root cause:

    WORKAROUND: If you're experienced with Regedit.exe (and I would really recommend before you try anything you make a backup copy of your registry), you can search through the registry and delete *every single instance* of the keys associated with the App ID. If you're not sure what an AppID or a registry key is, don't try this method as you can do serious damage to your machine.

    If you are pretty comfortable, you'll find that once you delete every instance of the app ID and associated keys from the registry (you may have to "take ownership" of certain registry key containers to do this, immediately the app will download.

    However, it's only a workaround because it does address the root problem. Also there are dozens and dozens of appID registry entries per app and it takes forever... and on the next app update, the you'll have to do the whole thing again making it not really the ideal approach.

    THE PROBLEM:
    Because I figured out the workaround, I assumed that something during the Store Download process was corrupting the registry entries. There are a number of ways this can happen, but typically it has to do with a third party agent "packet sniffing" your WiFi network adapter.
    There are a number of applications (including antivirus) that legitimately have a purpose to do that, so this is where you should start investigating on your computer: Anything client on your PC that may have access to scanning, sniffing, or proxying your network adapter.

    MY SOLUTION:
    In my case it wasn't a network adapter at all. I use "Hyper-V" to run virtual machines to do development without mucking up my Surfacebook. I'd enabled hyper-V and in order to give my virtual machines internet access, I set up a virtual network adapter and tethered it to my physical network adapter.

    As it turns out - even if your virtual machines are turned off, even if they are unattatched, the mere *presence* of the virtual network adapter in hyper-V does some strange proxying of all the downloads on your physical machine: In my case, it was somehow corrupting the registry process when the Windows Store on my physical machine was trying to update.

    I turned off the virtual machines, removed the WiFi virtual adapters, then deleted the virtual adapter from each virtual machine configuration, and rebooted my machine: immediately every store application downloaded and installed without problems.

    I chased this for months and months with no success until the above. I hope this helps one of you, or at least helps you pinpoint on your machine exactly what is happening.
    06-17-2016 12:55 AM
  9. ihsansengel127's Avatar
    I've been having the same problems too unfortunately, but my one says 'starting download' instead. There is no movement or improvement.
    07-31-2016 04:35 AM
  10. ihsansengel127's Avatar
    I am exactly at the same state. I have no idea what i have to do
    07-31-2016 04:40 AM
  11. ihsansengel127's Avatar
    well, i have got a problem like this.. And it wont download other applications.. Completely stuck.. Click image for larger version. 

Name:	store.png 
Views:	6 
Size:	79.2 KB 
ID:	119322
    i am literally at exactly the same state i have no idea what in the hell i am supposed to do
    07-31-2016 04:41 AM
  12. troysz's Avatar
    i am literally at exactly the same state i have no idea what in the hell i am supposed to do
    08-13-2016 11:54 PM
  13. troysz's Avatar
    worked for me in normal boot. thanks.
    08-13-2016 11:55 PM
  14. Oshorajanesh1234's Avatar
    when i try to download the app it says this app was not installed something happened and this app couldnot be installed
    12-02-2016 07:37 PM
  15. uretarmp's Avatar
    Worked for me as well
    12-03-2016 12:40 PM
  16. Aamir Mustafa's Avatar
    I am facing the same problem
    12-23-2016 10:00 AM
  17. nschreck22's Avatar
    Attachment 110156

    it's been stuck like this for a couple of days.

    It was working fine before that.

    Anyone else getting this?

    I think it stopped working after the cumulative update.

    Edit: The solution is:

    1. Open the start menu.
    2. Type msconfig.
    3. Open "system configuration"
    4. Select "normal boot."
    5. Restart computer.
    youre a life savor thank you thos actually worked!!!
    01-05-2017 02:50 PM
  18. Jeffrey aka RipOff's Avatar
    How to Fix MS App Store Download Problem

    I have seen a lot of people asking how to fix the Microsoft App Store when it fails to download apps and get the error: Something went wrong, try again later with an error code of some kind. It is really an easy fix, their is no need to clear Cache or run some crazy code that will not work anyways it will just waste your time and hurt your brain.

    Here is a step by step fix for those that don't know a lot about PC's for those that know what they are doing just might laugh at how easy it is to fix and might get upset for wasting so much time with this problem.

    Chances are you have a SD Card you are using all you have to do is open File Explorer and on the left side click "This PC" then on the right side you should see your SD Card mine is D drive.

    Make sure you close out any program you have open if you don't you may lose any work that is not saved. Also I would suggest to cancel ANY download you have started in the App Store.

    Right click on your SD Card the when the sub menu opens click on "Properties".

    Click on "Tools" then click the "Check" button.

    Their is a very good chance that your SD Card will have errors on it, click the "Scan and repair drive" a window will pop up which will say "Windows can't repair the drive when it's in use"

    Click "Repair now" if you click "Repair on next restart" it will not work.

    After it is done you should reboot.

    That is it you should be able to download from the App Store now. This has worked for me and a dozen or so more.. if this worked for you please let others know and share this link and your experience.

    Happy downloading
    Jeffrey a.k.a. RipOff
    02-08-2017 01:17 PM
93 ... 234

Similar Threads

  1. How do I upgrade 8.1 apps to Windows 10 version?
    By Windows Central Question in forum Windows Apps
    Replies: 1
    Last Post: 01-19-2016, 07:04 AM
  2. Microsoft's plans to covert Android apps to Windows 10 Mobile revealed in info leak
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2015, 10:42 AM
  3. New apps, built for Windows 10
    By sugarbowl06 in forum Windows 10
    Replies: 0
    Last Post: 08-07-2015, 10:40 AM
  4. The popular Talkray messaging app makes its Windows Phone debut
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2015, 10:30 AM
  5. Replies: 0
    Last Post: 08-07-2015, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD