1. Verdect's Avatar
    Hello,

    I upgraded from win 7 ultimate to win 10 pro, but then downgraded back to 7 because my HP laptop was overheating all the time.

    My problem is that the WIFI show connected with internet access, but I can't open any website or do any download (tried many browsers, the wifi is workin on my phone, and the driver is installed and rechecked, and did troubleshooting)

    Please help me as i am in urgent need to use my internet laptop
    Thanks
    08-08-2015 07:40 AM
  2. Verdect's Avatar
    Any help please?
    08-08-2015 05:10 PM
  3. CrazyInWeston's Avatar
    I would love some help too as i did the same thing and have exactly the same problem on an advent monza n2.

    My router will show "connected" however there is a yellow asterisk over the wifi bars in the system tray telling me "not connected - connections are available" upon mouse hover.
    In network and sharing center it says no networks
    Reinstalling drivers didnt help, nor a router reset. Cant connect to my routers login or internet on this laptop.

    My desktop and mobile phone all works fine. Even when i try to use my phones tethering, it will still do the same thing.

    Thanks.
    08-10-2015 04:23 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-12-2015, 12:07 PM
  2. Replies: 0
    Last Post: 08-08-2015, 07:34 AM
  3. Windows 10 - Lost links pinned to start menu, how can I get them back?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-08-2015, 07:27 AM
  4. Keyboard(s) won't connect after Windows 10 upgrade, any suggestions?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-08-2015, 07:18 AM
  5. How can I get my Lumia 928 back to 8.1?
    By James Hatter in forum Nokia Lumia 928
    Replies: 1
    Last Post: 08-08-2015, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD