1. kelidus's Avatar
    I've got a Logitech F310 gamepad. It has the button in the center, which is useful in Steam when in full picture mode. But Windows 10 is treating this as the "Xbox" home button and when I press it, it brings up the stupid little indicator window with the "Click for Help" option. How do I disable Windows from doing this with my controller while still leaving the button functionality for Steam?
    08-11-2015 05:30 PM
  2. thepenguin55's Avatar
    Yes I've encountered this exact same issue and would love to fix this.
    09-07-2015 09:41 AM
  3. thepenguin55's Avatar
    So I just figured this out. Go to Settings in the Xbox app and turn off "Record game clips and screenshots using Game DVR".
    09-07-2015 10:01 AM

Similar Threads

  1. How can I get Windows 10 video drivers for my ATI-102-A924(b) video card?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 12-08-2015, 03:39 PM
  2. Replies: 1
    Last Post: 09-15-2015, 02:11 AM
  3. Replies: 0
    Last Post: 08-11-2015, 04:59 PM
  4. Replies: 0
    Last Post: 08-11-2015, 04:51 PM
  5. Where is the PROBLEM forum?
    By rbiowa in forum Windows 10
    Replies: 1
    Last Post: 08-11-2015, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD