1. rowlie's Avatar
    I have updated my surface pro to 10… my only issue is with groove music. Xbox music on 8.1 handled my 100 GB collection on SD with no issues.

    With Groove I am experiencing the following.

    On start up Artists will only list up to "D" after 30 seconds more artists will start to populate the list.

    When I try to update the Album meta data Groove crashes.

    When Groove is open my CPU goes through the roof.

    Is this an issue with 10 reading my SD card or with the Groove app itself.?

    any feedback most appreciated.

    Posted via the Windows Central App for Android
    Last edited by rowlie; 08-14-2015 at 10:57 AM.
    08-14-2015 10:44 AM
  2. LA6507a's Avatar
    Is your SD Card a Class-10 or UHC-1? I use a Class 10 (30-45MB/s read-writes) and it runs fine in my Surface. My MP3 collection is on this card as well and I have 20GB of music on it and it reads my collection and displays my album art fine.
    08-14-2015 11:14 AM
  3. rowlie's Avatar
    Samsung micro SDXC UHS-1 Class 10. No issues with 8.1. no change in library since I updated to 10.

    Posted via the Windows Central App for Android
    08-14-2015 11:35 AM
  4. touchpad4760's Avatar
    I don't think I'm hijacking - I updated my SP2 from 8.1 to 10, and Groove is one of the few problems I'm having. It does NOT find any "offline" music, despite me giving it the paths that worked for the "Music" app in 8.1.

    Using "offline" or "This PC" filter returns no tracks / artists / albums, anything! But the search paths are correct.

    Surely I'm not the only one w/ this problem??

    Thanks,
    Chris
    08-14-2015 07:24 PM
  5. rowlie's Avatar
    The cumulative update received yesterday evening seems to the improved my groove experience. Groove is populating album and artist lists faster, CPU running normal. Any improvement for you Chris?
    08-15-2015 04:48 AM
  6. touchpad4760's Avatar
    Nope, no difference, rowlie. Both "available offline" and "only this device" find no music at all. But I'm pointing it in the right places. What's most frustrating is that all was well when I was on 8.1 - the simple act of updating has ruined music, phone syncing (my WP 8.1, "limited" denim with ATT 830) via USB is broken, and BT connection to my mini Jambox isn't the same (crap audio quality, it thinks my Jambox is a "communication device.")
    08-16-2015 11:39 PM
  7. rowlie's Avatar
    sorry to hear that Chris, I came across a thread on the Microsoft forum that may be of help.

    heres the link

    Cheers Rowlie
    08-17-2015 04:30 AM

Similar Threads

  1. Replies: 62
    Last Post: 11-14-2016, 11:30 AM
  2. Why isn't my SD Card being found?
    By micdousmi in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 08-21-2015, 09:39 AM
  3. Does the 'Freedom Scientifi F9Reader 2.0 work with Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2015, 08:07 PM
  4. Out This Week on Xbox One: Zombi, Pure Hold'em, and more!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-17-2015, 07:50 PM
  5. Windows 7 to 10 Upgrade Issues
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2015, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD