1. Jcmg62's Avatar
    Hey all :)

    Since downloading W10 onto my SP3 every time I start the machine up a notification pops up telling me that I need to verify my Microsoft account.

    Clicking on the notification takes me to the accounts page of the settings menu.

    Sometimes when I reach the page the account settings will update itself within a few seconds and I won't have to do anything, but on other occasions I need to go through the annoying process of sending my email address to MS and waiting for a returning verification code.

    I'm the only user of the machine, so it's not like it's mixing me up with another account holder who uses the device.

    Is anyone else experiencing this bug? Is there a fix?
    08-17-2015 05:23 AM
  2. Lostboy56's Avatar
    Yes, 95% of the time I cannot access my Microsoft account, even tried changing my password, worked fine for a day, but the next day could not access my account again, hope they fix this soon or I shall be reverting to Windows 7!
    Jcmg62 likes this.
    08-24-2015 05:34 AM

Similar Threads

  1. Workaround or fix for Mobile Hotspot in W10M Build 10512?
    By leNeo in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 08-31-2015, 03:03 AM
  2. Micro Sd card stuck in Surface 3
    By XcZachx20 in forum Microsoft Surface 3
    Replies: 4
    Last Post: 08-17-2015, 03:50 PM
  3. Replies: 2
    Last Post: 08-17-2015, 12:24 PM
  4. Replies: 0
    Last Post: 08-17-2015, 04:27 AM
  5. Why does my screen go black when plugged in for charging?
    By Windows Central Question in forum General Phone Discussion
    Replies: 0
    Last Post: 08-17-2015, 04:02 AM
LINK TO POST COPIED TO CLIPBOARD