1. Eirenarch's Avatar
    Hello,

    I have upgraded to Windows 10 Pro (final non-insider version) with a clean install (formatted hard drive). The Mail app worked for a while but about a 3 days ago it stopped working. Whenever I open it it closes (I assume crashes) after about 5 seconds. In the meantime it is trying to sync my e-mail and I can open a menu like settings but cannot click anything else. Any ideas how to fix the problem? I can't reinstall the app since the option to uninstall is not available on this built-in app. However a friend of mine ran into the same issue and he uninstalled with a powershell script. He says it didn't help. I have 3 accounts registed in the app 1 is outlook, 1 is gmail, 1 is yahoo. Anyone ran into this issue?
    08-18-2015 09:16 AM
  2. FourTonMantis's Avatar
    I have the same issue. Reinstallation of the app didn't help - now it doesn't crash, but I'm unable to add any mail account - gives me error 0x80040154
    08-19-2015 03:26 AM

Similar Threads

  1. I thought MS had committed to better "policing" of the phone app store?
    By ShaneRay in forum General Phone Discussion
    Replies: 4
    Last Post: 08-18-2015, 10:51 AM
  2. Microsoft Lumia phones for business and square pos
    By errole in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 08-18-2015, 09:28 AM
  3. Office 365 Admin app continues to get quick updates and gets even better
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-18-2015, 09:00 AM
  4. Why won't Windows 10 let me login to my laptop?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 08-18-2015, 08:56 AM
  5. Windows 8 upgrade nightmare
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2015, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD