1. indiazza's Avatar
    Hey everyone
    Hoping someone has some ideas to help out.
    I have a Sony laptop that was on windows 7, upgraded to 10. Has been a few times that I've turned the computer on and it freezes on the lock screen before sign in, then crashes to blue screen and restarts.

    It's normally fine however today it did this then during restart it installed windows updates, booted fine (though the fan was going at high speed). I logged in and was about to restart the computer normally when the laptop just turned off.

    When I tried to turn it on again I got blue screen error inaccessible_boot_device which it kept restarting back to. I shut the computer off and tried again about 15mins later but now it won't even boot.

    Tried inserting my USB installation for windows 10 and nothing. Tried the assist button (fact. reset to win7 on the laptop - still worked after 10 install) which also does nothing anymore.

    Any ideas ??
    08-18-2015 07:01 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-25-2015, 06:33 PM
  2. Why does my screen keep on saying inaccessible boot device?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-20-2015, 06:48 AM
  3. Why isn't my LifeCam 5000 working after the upgrade?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2015, 05:52 PM
  4. Replies: 0
    Last Post: 08-18-2015, 05:34 PM
  5. An added email account won't stop syncing
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2015, 04:43 PM
LINK TO POST COPIED TO CLIPBOARD