1. willied's Avatar
    I'm running Windows 10 now and I haven't been able to connect to my Lumia 822 (WP 8.1) using internet sharing. I click on connect on Windows 10, and then it says "Can't setup mobile hotspot". Any ideas?
    08-23-2015 08:34 PM
  2. gpobernardo's Avatar
    What wireless adaptor/driver does your Windows 10 PC have? If by chance it is "Intel Centrino Wireless", check the version that you currently have installed - if it is 16.1.1.0, then you need to revert back to an earlier version of the driver, i.e. 14.3.0.6. Some users (with the 16.1.1.0 version) report even worse experiences, such as BSOD as soon as they attempt to connect to a mobile hotspot.

    P.S.
    I have tried this and it worked with my Windows 7 PC, but not yet in my Windows 10 - Windows 10 may automatically update your driver once it detects that you've installed an earlier not updated version of it. At any rate, let us know what you find.

    Other generic things you can try are:
    1. create a new profile, e.g. rename your phone sharing name into something else, change the password and then create the new connection profile
    2. restart your PC
    3. restart your phone
    willied likes this.
    08-24-2015 01:17 PM
  3. Alain_A's Avatar
    Apparently it is a known issue. It doesn't work yet on phone
    08-24-2015 05:03 PM
  4. willied's Avatar
    What wireless adaptor/driver does your Windows 10 PC have? If by chance it is "Intel Centrino Wireless", check the version that you currently have installed - if it is 16.1.1.0, then you need to revert back to an earlier version of the driver, i.e. 14.3.0.6. Some users (with the 16.1.1.0 version) report even worse experiences, such as BSOD as soon as they attempt to connect to a mobile hotspot.

    P.S.
    I have tried this and it worked with my Windows 7 PC, but not yet in my Windows 10 - Windows 10 may automatically update your driver once it detects that you've installed an earlier not updated version of it. At any rate, let us know what you find.

    Other generic things you can try are:
    1. create a new profile, e.g. rename your phone sharing name into something else, change the password and then create the new connection profile
    2. restart your PC
    3. restart your phone
    I didn't even think to check the driver. The card is an Intel AC-7260. It says the driver is from February, so apparently it's not a new driver causing the problem. However, I am currently downloading a new driver, so we'll see what that does (if anything).

    I already did all of the generic things you said, to no avail. Oh, well...

    Thanks for the help!
    gpobernardo likes this.
    08-24-2015 08:38 PM
  5. gpobernardo's Avatar
    You're welcome. Let us know what works for you (if the new driver fixes the issue).
    08-24-2015 11:35 PM
  6. willied's Avatar
    Unfortunately it's still not working...oh, well...
    gpobernardo likes this.
    08-29-2015 07:34 AM
  7. anil kumar51's Avatar
    Hotspot doesnot work in WM10 if you are on build 10512 may be it will back on next build
    08-29-2015 07:45 AM
  8. willied's Avatar
    Hotspot doesnot work in WM10 if you are on build 10512 may be it will back on next build
    I'm not using Windows 10 Mobile.
    gpobernardo likes this.
    08-29-2015 04:04 PM
  9. mggm100's Avatar
    I'm sorry I don't have an answer, but I thought it would be helpful to know at least that internet sharing does work on my setup with a Lumia 1020 (WP 8.1/Lumia Denim) and Windows 10 on my Surface 3. Thus it does not seem that the issue is with Windows 10 itself but from something else. I wish I could help with what that "something else" might be.
    willied likes this.
    08-30-2015 05:47 PM
  10. willied's Avatar
    I'm sorry I don't have an answer, but I thought it would be helpful to know at least that internet sharing does work on my setup with a Lumia 1020 (WP 8.1/Lumia Denim) and Windows 10 on my Surface 3. Thus it does not seem that the issue is with Windows 10 itself but from something else. I wish I could help with what that "something else" might be.
    I do appreciate the info. I'll try another phone and see if it works.

    Edit: Okay, so I tried another phone and it worked. So I changed the broadcast SSID on my phone and the password this time (I don't think I changed the password before), and now it works. If I followed gpobernardo's advice more accurately then I would've fixed it earlier...haha.

    Thanks guys!
    08-31-2015 08:56 PM
  11. A Plus Green Energy's Avatar
    This worked for me on a Lumia 950 win 10 phone. I just edited the name and password and then it connected just fine.
    12-29-2015 06:37 PM
  12. GoPiKa AniL NaiR's Avatar
    You have only that right. here i cant even on my hotspot as it says that i should turn the wifi on. and even if i turn on i cant get chance to on the hotspot . do u hve any ideas for that too? :/
    01-23-2017 06:14 PM
  13. holdum333's Avatar
    You have only that right. here i cant even on my hotspot as it says that i should turn the wifi on. and even if i turn on i cant get chance to on the hotspot . do u hve any ideas for that too? :/
    Hi this is a old thread. Always better to start your own thread! See if any thing here helps. Welcome to the forum!
    https://www.groovypost.com/howto/how...ersary-update/
    01-23-2017 09:44 PM

Similar Threads

  1. Can I redeem US MS Gift Card outside of US?
    By noersetiawan in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2015, 10:56 AM
  2. Can't remember....
    By mikepalma in forum General Phone Discussion
    Replies: 0
    Last Post: 08-23-2015, 07:09 PM
  3. How do I change the MSN sports layout?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2015, 06:22 PM
  4. Poll: Have you continued to get Windows 10 Insider Preview builds?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-23-2015, 06:00 PM
  5. Share to Speech is Windows 10 native app
    By labsii in forum App Spotlight
    Replies: 0
    Last Post: 08-23-2015, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD