1. vEEP pEEP's Avatar
    Hello,
    I upgraded to Windows 10 and use SpyBot. I have noticed I have no antivirus and get warned to switch on Windows Defender.

    I am checking Security and Maintenance and the option to Turn On Windows Defender is present. Clicking it does nothing.

    Help?

    Thanks,

    Mr. V
    08-24-2015 11:49 PM
  2. gpobernardo's Avatar
    You can check if Windows Defender is already running by typing "Windows Defender" in the start menu. Once it's up, if it is running, you'll see a calming green color on top saying that your PC status is "protected" and that your PC is being monitored and protected.

    That should be sufficient for most user purposes. Windows Defender was able to detect a malware that was inherited from Windows 7 in one of the PCs I've upgraded, and in Windows 7 the PC had one of the "top" Anti Virus software in the market (I shall not name it). Although Windows Defender was able to stop the malware .exe from running but was unable to delete or quarantine it, it was easy to navigate to the folder and simply "shred" the .exe file, eradicating it permanently from the PC.
    08-25-2015 01:06 AM
  3. vEEP pEEP's Avatar
    So I can't run SpyBot and Windows Defender?

    Windows Defender should be enough?

    Here is what the message I get with WD:

    windows-defender.jpg


    And here is what I see when I go to the settings:

    wdsettings.jpg


    Is it on or off?
    Thanks,

    Mr. V

    You can check if Windows Defender is already running by typing "Windows Defender" in the start menu. Once it's up, if it is running, you'll see a calming green color on top saying that your PC status is "protected" and that your PC is being monitored and protected.

    That should be sufficient for most user purposes. Windows Defender was able to detect a malware that was inherited from Windows 7 in one of the PCs I've upgraded, and in Windows 7 the PC had one of the "top" Anti Virus software in the market (I shall not name it). Although Windows Defender was able to stop the malware .exe from running but was unable to delete or quarantine it, it was easy to navigate to the folder and simply "shred" the .exe file, eradicating it permanently from the PC.
    08-25-2015 11:06 PM
  4. TechAbstract's Avatar
    Looks like Windows Defender is off. Spybot probably took over. Spybot free version doesn't have antivirus protection so probably why you get the notification from Windows. Panda Free Antivirus 2016 is pretty good if you want to use that. It has no popups.
    08-26-2015 02:08 AM
  5. vEEP pEEP's Avatar
    I am sort of curious why spybot would not allow windows defender to run - so they can sell their own?
    08-27-2015 11:21 PM
  6. gpobernardo's Avatar
    Well, one side says that it is turned off, but the settings page implies that it is turned on (you just can't change the settings since they're greyed out). So far, Windows Defender seems to have been sufficient for me. I get definition updates almost everyday similar to my experience with my previous anti-virus software.

    You could try removing, disabling or uninstalling SpyBot - afterwards you should be able to change the settings that has been greyed out at this moment.
    vEEP pEEP likes this.
    08-28-2015 01:27 AM
  7. TechAbstract's Avatar
    I am sort of curious why spybot would not allow windows defender to run - so they can sell their own?
    It's normal for other antivirus software to disable windows defender. Windows defender is also an antivirus software. You don't want two antivirus software active at same time. Spybot free version does not have antivirus protection. Windows probably detected that Spybot free is not an antivirus software. My guess is bad programming part on Spybot.
    vEEP pEEP likes this.
    09-23-2015 07:16 PM
  8. Jonie HB's Avatar
    Hi there!
    I researched around for a solution for this problem.... I have yet to try it myself, but what I suggest is that you try installing an older version of Spybot (i.e. 1.6..... version).
    10-06-2015 09:55 PM
  9. Tagette's Avatar
    I was able to get Windows defender to work again by turning off the Security Center Service in the Spybot Settings.
    Right click the spybot system tray icon -> Advanced Tools -> Settings.
    Under the System Services tab I stopped the Security Center Service.

    I mainly use Windows Defender as my anti-virus.
    I use the free SpyBot as a redundant scanner.

    Edit:
    After restarting the problem came back. To stop this uninstall the service by clicking the dropdown button next to the stop button and choosing uninstall. Then it will stay stopped after a restart.
    Last edited by Tagette; 10-19-2015 at 05:13 PM.
    vEEP pEEP likes this.
    10-19-2015 04:43 PM
  10. vEEP pEEP's Avatar
    update:

    I have uninstalled Spybot and installed MalwareBytes. Windows Defenders works with no issue.
    10-20-2015 01:18 PM
  11. vEEP pEEP's Avatar
    Hi there!
    I researched around for a solution for this problem.... I have yet to try it myself, but what I suggest is that you try installing an older version of Spybot (i.e. 1.6..... version).
    Never thougth of that I thought it auto updated the versions. What version did you get? And it worked with Windows Defender?

    Thanks,

    Mr. V
    10-20-2015 01:19 PM
  12. RWallaceva's Avatar
    Thank You - This worked!
    11-01-2015 05:07 PM
  13. Henry Root's Avatar
    Yes works for me well done!
    11-27-2015 02:28 PM

Similar Threads

  1. Windows 10 Secret or uncommon shortcuts
    By DarwinPurol in forum Windows 10
    Replies: 2
    Last Post: 08-25-2015, 05:57 AM
  2. How do I connect my Bluetooth keyboard using Windows 10?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-24-2015, 11:38 PM
  3. Replies: 1
    Last Post: 08-24-2015, 10:48 PM
  4. Replies: 0
    Last Post: 08-24-2015, 09:28 PM
  5. why won't dvd work since I have windows 10-it worked fine in windows 7
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2015, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD