1. vaderag's Avatar
    I have disabled my lockscreen in both security options and power options, but it still shows up when it wakes from sleep... how to I get this PROPERLY disabled? Thanks :)
    08-29-2015 02:45 PM
  2. FAHMI BASSEM's Avatar
    Hmmmmm, from control panel, search for wake up, there you'll find an option to disable this ;)
    08-29-2015 03:07 PM
  3. vaderag's Avatar
    Yeah, but that's my point - I HAVE disabled this. But it still does
    08-29-2015 03:20 PM
  4. richarddwyer10's Avatar
    same problem here
    08-29-2015 09:17 PM
  5. vaderag's Avatar
    same problem here

    Good to know I'm not alone, hopefully that means one day it'll be fixed!

    It's one of those things, it's not the end of the world, but the 30second delay every time I try to use my surface is an annoyance
    08-30-2015 02:09 AM

Similar Threads

  1. Do the future Lumia 730's support glance screen?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2015, 02:19 PM
  2. Windows 10, Nvidia GeForce 750ti GTX, and blue screen
    By Sunstorming in forum Windows 10
    Replies: 1
    Last Post: 08-29-2015, 01:21 PM
  3. Why hasn't the latest Insider Build showing up?
    By Adolf Kleinhans in forum Windows 10
    Replies: 2
    Last Post: 08-29-2015, 10:49 AM
  4. Why are the same contacts showing twice in CALL A CONTACT options?
    By S_Prashanth in forum Windows Phone 8.1
    Replies: 5
    Last Post: 08-29-2015, 09:02 AM
  5. Replies: 0
    Last Post: 08-29-2015, 03:16 AM
LINK TO POST COPIED TO CLIPBOARD