1. emigrating's Avatar
    Woke up this morning, the world turned upside down (lord above, thing's ain't been the same, since the blues walked into town...)

    So, basically, took my morning coffee into the office with me and woke up my SP3. So far, so good. Read the news, surfed around here and there. Came across a YT video and when I pressed play it was playing back at what seemed like 1 frame per second - no sound. Figured there was something up with Edge, so tried it in IE. Same exact thing happens.

    I reboot, try again, same result. I try other videos, but they're all doing the same thing. No matter if they're using a HTML5 or Flash based player. I try some locally stored GoPro and DSLR videos.. Same exact effect, although they seem to play at normal speed for about a second before gradually slowing down. Still no sound though.

    At this point I start researching the issue (rather than being productive in VS1025 which was the plan today... again...) and find various posts with similar issues. No official word from Microsoft, and no real solutions being offerred. I start Groove to play some music while I continue to diagnose the problem, at which point I realize audio streaming doesn't work either... In fact, no media playback of any kind seems to work.

    Has anyone run into a similar issue? Any idea what caused it, or how to fix it? As far as I can tell there were no changes made to my setup (software or hardware wise) between end of business yesterday and beginning of today. Windows update tells me it installed two updates today and one yesterday, but they were all Windows Defender definitions, so shouldn't have wreaked havoc with my system.

    Any help greatly appreciated as I'm not exactly looking forward to yet another fresh install of Windows 10.
    09-01-2015 06:58 AM
  2. tonyr6's Avatar
    It probably auto updated to there buggy Realtek Audio driver. This is what I had to do it fix it as I posted this solution on the Microsoft Forums so I will quote it here.


    First download this tool here.

    Windows 10 Disable Update Tool

    Run it and hide the Realtek Audio driver. Make sure you do this and do not yet uninstall the Realtek driver.

    Then right click on This PC and click on Advanced system settings.

    Go into the Hardware tab. Click on Device Installation Settings. Choose No let me choose what to do and check Never install driver updates from Windows Update. Click Save changes then click okay.

    Now uninstall the Realtek Audio driver by going into Devices and Printers or what I do is I use Revo Unintaller Pro which I paid for but it does not matter. Reboot. Check Window update and the terrible Realtek audio driver should no longer auto download or install.

    A little reminder though that after a few weeks the driver might install itself again if there is a driver update on Windows update. If this happens just run the Disable Update Tool again and uninstall the Realtek audio driver. Just make sure you always keep the Never install driver updates on otherwise no matter what you do it will automatically install the Realtek driver even if you hide it using the tool.

    Two hours at 5AM with this frustration I figured it out. What a real pain but this is the only solution until Microsoft wakes up and gives us a way to turn off driver updates for good.
    09-01-2015 01:04 PM

Similar Threads

  1. Groove Music issue on W10 Mobile
    By kanyon40 in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 09-17-2015, 06:56 PM
  2. Anyone else having an issue with Cortana only working for one user on a desktop?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-01-2015, 09:40 PM
  3. hdmi issues amd with windows 10
    By bakedg in forum Windows 10
    Replies: 0
    Last Post: 08-31-2015, 05:28 PM
  4. Why won't Groove music stream on my Android using data?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2015, 08:05 AM
LINK TO POST COPIED TO CLIPBOARD