1. David Butler1's Avatar
    Got a humdinger of a fault on the HP Laptop.........

    After a Win10 update for Windows Defender and Synaptic Touchpad device on restart I lost my Desktop Mode - the background picture is there and the desktop icons appear briefly and it then goes to a Metro start up with a reduced set of tiles and the desktop one missing as below.

    desktop.jpg

    There's no right click menu to give me the Taskbar Properties option on the taskbar, just a simple menu that shows 3 options " Show app icons"; "Show all notification icons" and "Show touch keyboard icon". At least the 1st option gives me my original taskbar Icons for my common use programs. System restore from the control panel fails from any previous restore - something about a missing file. The Win10 Settings restore is useless as it it removes all your installed programs!

    When changing programs it does try to go to the Desktop mode, albeit without the Icons.

    Just wondering if it's because I can no longer revert to Win 8.1 due to the timeout ? Googling problem doesn't come up with any clues.cry

    Still, at least I can still use the PC, just have to adapt my method of working!hmm
    09-03-2015 01:24 PM
  2. _Emi_'s Avatar
    enable-tablet-mode-windows-10.jpg

    it's obvious by your screenshot that you are on tablet mode by the arrow you got on the desktop. you know that's the continuum feature that was advertised. although some laptops get it, like my dad's laptop has this mode and it's not a touch screen device.

    also you can use settings to enable or disable these stuff.

    windows-10-tablet-mode-settings.jpg
  3. neo158's Avatar
    I know this is going to be a stupid thing to ask but can I assume you opened the Action Centre and check if tablet mode is enabled?
    09-03-2015 02:44 PM
  4. _Emi_'s Avatar
    Click image for larger version. 

Name:	enable-tablet-mode-windows-10.jpg 
Views:	21 
Size:	29.3 KB 
ID:	111613

    it's obvious by your screenshot that you are on tablet mode by the arrow you got on the desktop. you know that's the continuum feature that was advertised. although some laptops get it, like my dad's laptop has this mode and it's not a touch screen device.

    also you can use settings to enable or disable these stuff.

    Click image for larger version. 

Name:	windows-10-tablet-mode-settings.jpg 
Views:	20 
Size:	35.0 KB 
ID:	111614
    Laura Knotek and neo158 like this.
    09-03-2015 02:54 PM
  5. Tcumberl's Avatar
    I had the same problem. Thanks for the info--I did not know there was a tablet mode.
    I wish Microsoft would take the hint and stop trying to force Windows 10 on us---everyone
    hates it.
    03-26-2016 09:01 PM

Similar Threads

  1. New Windows 10 Mail and Calendar update for Insiders can disable 'conversation view'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-03-2015, 12:50 PM
  2. Why won't my Lumia 735 update 801882cb?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2015, 12:47 PM
  3. Where is the print button on my laptop after installing W 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2015, 11:34 AM
  4. No network access on apps
    By Ahmar16 in forum Windows 10
    Replies: 0
    Last Post: 09-03-2015, 10:41 AM
  5. Latest Win10 Update ( 09/03/2015) removed Desktop mode, how can I get it back?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2015, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD