1. RolandoA's Avatar
    I have an NAS Server with FreeNAS v 9.3 . It worked properly with in 8.1 before and after upgrading to Win 10 I always get error code 0x800704cf and no link possible. With my Laptop, still on Win 7 the connection is no problem at all, means on the NAS side everything runs well.
    Another device, a tablet, running on Win 10 also easily discovers the NAS and link.
    But what could then be the problem on my Surface pro 3 and how to solve?
    09-06-2015 07:03 AM
  2. realwarder's Avatar
    Must be on that PC then.

    Bing shows a few suggestions.. One is:

    I uninstalled File and Print Services on the Network adapter then reinstalled. Rebooted and now I'm back to where I need to be.
    09-06-2015 02:49 PM

Similar Threads

  1. The development of WP/W10M, I just do not get it.
    By Ian_Superfly in forum Windows 10 Mobile
    Replies: 4
    Last Post: 09-09-2015, 04:17 AM
  2. Why isn't the Netflix app working on my laptop?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2015, 02:50 PM
  3. How can I get Yahoo email to sync on my laptop?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2015, 07:02 AM
  4. Can my WinPhone get a virus from a text sent from an Android 'phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2015, 06:48 AM
  5. How cool is this new way to zoom pictures in windows 10 mobile
    By sai swaroop patro in forum Ask a Question
    Replies: 2
    Last Post: 09-06-2015, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD