1. lmoritz's Avatar
    Is anyone else having this problem?

    When the new Twitter app for Windows 10 was installed several weeks back I installed it on FOUR computers ( I was previously running the old Twitter app). I installed the new update today as well.

    It has never worked for me on any of these four computers. The splash screen opens and then the app shuts down. I've tried uninstalling and reinstalling. Nothing works.

    Frustrating.
    09-08-2015 12:17 AM
  2. Jazmac's Avatar
    4 machines and it won't launch? I just installed it for the first time on my Windows 10 box and it seems to be working But man, Twitter has stepped up since I last used it. It has a Facebook vibe about it now. I like it. But let me ask you, are all those computers you installed on have your ID?
    09-08-2015 12:46 AM
  3. lmoritz's Avatar
    Yes, all these computer are using the same Microsoft ID for my login.
    09-08-2015 01:46 AM
  4. Jazmac's Avatar
    Yes, all these computer are using the same Microsoft ID for my login.
    It shouldn't matter about that but are you able to get to your MS profile from each of these boxes? I'm surmising something in your profile is triggering this. Either from your OS install / upgrade. Any problems with any other social media app or program so far as you know? How did you get to Windows 10 by the way?
    09-08-2015 07:58 AM
  5. lmoritz's Avatar
    It shouldn't matter about that but are you able to get to your MS profile from each of these boxes? I'm surmising something in your profile is triggering this. Either from your OS install / upgrade. Any problems with any other social media app or program so far as you know? How did you get to Windows 10 by the way?
    Good questions, but I don't think these are the issues.

    Yes, my MS profile is accessible, and everything else seems to be running just fine. In fact, I have numerous apps installed. As far the OS install, they were all upgrades from 8.1. One of the computers is on the Insiders program (Fast ring).

    The only theory I have is that when I was using the old Twitter app I had multiple accounts. When the new app came out at first it did not handle multiple accounts. So, I thought that might have been the problem. When the newest version came yesterday with that feature I thought it would fix everything. It didn't. And, of course, uninstalling and reinstalling hasn't helped either.
    09-08-2015 10:46 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-11-2015, 04:31 PM
  2. Why are my new windows or tabs 200 big every time?
    By allundisluv in forum Windows 10
    Replies: 2
    Last Post: 09-09-2015, 02:46 AM
  3. Replies: 1
    Last Post: 09-08-2015, 12:15 AM
  4. Replies: 0
    Last Post: 09-08-2015, 12:11 AM
  5. how do i cast on my tv chromecast
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2015, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD