1. Deepak's Avatar
    Hi. I have Windows 10 installed on my laptop with MS Office 2013. I want the latest preview build installed first. But it's listed at more than 20th position. How to stop these unwanted Office updates. In previous versions of Windows it was very simple to do that by hiding them. But how do I do that in Windows 10 build 10240 RTM?
    09-19-2015 09:52 AM
  2. drjekel_mrhyde's Avatar
    09-19-2015 10:45 AM
  3. Deepak's Avatar
    I'll try it right away.
    09-19-2015 10:51 AM
  4. Deepak's Avatar
    Thanks. But this tool does not list the Office updates. In fact, it does not list any update for hiding.
    09-19-2015 11:11 AM
  5. EspHack's Avatar
    same problem here, I use this app https://onedrive.live.com/redir?resi...file%2cdiagcab you can select any update and hide it, after hiding it just restart your pc or the update service and check again for updates, it should be gone, if not, leave it that way, it will vanish some day
    09-19-2015 02:42 PM
  6. Dewg's Avatar
    Office updates are done inside office. Go into Word and click File, the Account, or Help. You'll see the update feature there. Simply disable it.
    09-21-2015 12:36 AM
  7. Deepak's Avatar
    Office updates are done inside office. Go into Word and click File, the Account, or Help. You'll see the update feature there. Simply disable it.
    I had already tried that. There's no such option unfortunately.
    09-21-2015 01:26 AM
  8. Dewg's Avatar
    I had already tried that. There's no such option unfortunately.
    Are you on the "Click to Run" install or the MSI install? If you're on Click to Run, it should be under File - Account.
    09-21-2015 12:42 PM
  9. nanatsuaazu's Avatar
    Funny, I had the same problem and there is no Update link in File>Account. It appears that MS has released various Office 2013 without mutual coordination.
    In order to stop the Update, you can do CP>System>Windows Update>Change Settings.
    Hope this will help you.
    06-29-2016 01:06 PM

Similar Threads

  1. Device locked with no option to open! Tells to connect to power source.
    By Sarveshwar in forum Windows 10 Mobile Insider Preview
    Replies: 29
    Last Post: 09-01-2017, 02:44 AM
  2. Replies: 144
    Last Post: 10-14-2015, 03:14 PM
  3. Replies: 0
    Last Post: 09-19-2015, 09:51 AM
  4. How do I get my logitech mouse to pair up again with Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2015, 09:21 AM
  5. How to rescue my photos?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-19-2015, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD