1. Windows Central Question's Avatar
    Just updated to the latest build. It makes it to the lock screen, and I can slide the picture up, but it won't let me put my PIN in. I can't click any icons in the bottom right corner, and when I do click, the picture is just above my cursor like I am sliding it up again.

    Has this happened to anybody else, and does anyone know a fix or workaround?
    09-20-2015 08:50 PM
  2. martinlaudat's Avatar
    I had same problem. I tried lot of things, but I had to back to odler build. Still lokking for fix, hope that somebody will find fix for this problem.

    Sorry for my English
    09-21-2015 11:56 AM
  3. a5a84528's Avatar
    try ctrl-alt-delete..worked for me
    onecelledwolf likes this.
    09-21-2015 05:30 PM
  4. onecelledwolf's Avatar
    Oddly enough, that worked... If anybody else out there is having this problem too, hit ctrl + alt + delete while the picture is still down.

    Thanks for your help!
    09-22-2015 01:17 AM

Similar Threads

  1. Best Free Video Converter for Windows?
    By bo_woods in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 09-21-2015, 08:41 AM
  2. What is the 'Status' icon that appears when Lumia 1020 is connected to PC?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2015, 01:26 AM
  3. Replies: 3
    Last Post: 09-20-2015, 09:05 PM
  4. Replies: 0
    Last Post: 09-20-2015, 08:02 PM
  5. After updating to Windows 10, my speakers don't work. HELP!
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD