1. Windows Central Question's Avatar
    When I reboot and go to enter my login PIN the numlock is off and I have to turn it on. I can't seem to find a solution to make it stay on on reboot, except turning off fast boot. Any solutions?
    09-23-2015 08:09 PM
  2. pankaj981's Avatar
    This is more of a setting in the BIOS menu, check it out.
    09-23-2015 10:35 PM
  3. manfrommars's Avatar
    Hi. I was just wondering what you mean by a setting in the BIOS menu. I've searched through and there is nothing specifically on num lock.
    Problem : Acer Aspire F5 with Windows 10 turns NUM Lock off when waking from SLEEP.

    I have changed all my registry keys for INITIALKEYBOARDINDICATOR under all HKEY users and folders that I could find it in regedit. I have turned off fast startup, I have even disabled the acer services at startup. Restarted a bazillion times, searched about a dozen forums, but no solution as of yet? What makes this even more painful is that my keyboard doesnt have an LED indicator to tell me when the num lock has turned itself off automatically...
    02-05-2016 09:12 PM

Similar Threads

  1. Windows 10 Insider Help?
    By Tokumeii in forum BLU Win HD
    Replies: 5
    Last Post: 09-27-2015, 08:31 AM
  2. "battery" charging graphic on the screen
    By Mike deTomaso in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 09-23-2015, 09:08 PM
  3. Replies: 1
    Last Post: 09-23-2015, 07:55 PM
  4. BLU confirms Win HD will be updated to Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2015, 07:30 PM
  5. Replies: 0
    Last Post: 09-23-2015, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD