1. FaviousM's Avatar
    Hi all, hoping someone might give me an idea what the hell to do here. I did the latest batch of updates for Windows 10 on my Surface Pro 3 on the 29th (There was a firmware upgrade, some hardware upgrade and then a cumulative update as well) but since then my Win 10 is not activated (Giving error 0xC004C003). I was on the release build of 10 not a preview build. I originally upgraded from 8.1 when 10 released and it had activated fine and was activated up until these updates. I have since used the Reset function which reset the OS but it still wont activate. I tried activating through the Store as the MS guide suggested but still the same thing.

    Anyone any idea what to do? My plan at the moment is when I get home from work to try putting on an image of 8.1 I had saved from before the upgrade but I'm hoping someone might have a better solution for me before I try that

    Thanks
    10-01-2015 07:50 AM

Similar Threads

  1. Windows 10 - Camera Saving... - Photos Adding finishing touches...
    By maya77 in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 02-20-2016, 11:59 AM
  2. Cortana can't open Outlook after upgrade
    By ajj3085 in forum Cortana
    Replies: 2
    Last Post: 10-13-2015, 07:05 PM
  3. Replies: 1
    Last Post: 10-01-2015, 01:34 PM
  4. Fhotoroom shoots a new update and shares it on the Windows Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2015, 07:30 AM
  5. I had the weirdest problem with Windows 10 Mobile. Can I get some help?
    By Firthb in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-01-2015, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD