1. Impenneteri's Avatar
    I've been having this problem with the Mail app. The app is able to receive new emails but when you click on a new email to show the contents on the right side, it's blank. This is all true for new emails but for the old emails before the issue occurred the contents are shown properly.

    I tried also sending email twice and it was stuck in outbox and there was an error sending my email.

    Has anyone encountered this?
    10-20-2015 04:28 AM
  2. Seth Dippold's Avatar
    I have been having the same problem that you described, however, I am able to send emails. Unfortunately, I was actually looking for the solution when I found this post so I don't have much to add. I can say that I tried removing each of my accounts and adding them back in with no luck.
    10-20-2015 08:55 PM
  3. _Emi_'s Avatar
    have you uninstalled the app and install it again?
    10-20-2015 09:56 PM
  4. Seth Dippold's Avatar
    I could be wrong, but I don't think the default mail app can be uninstalled on Windows 10.
    10-25-2015 07:02 PM
  5. wrm1's Avatar
    You are not wrong. It's part of the built in bloat. Annoys me that I have to have that and Outlook installed if I want to have office.
    10-25-2015 07:37 PM

Similar Threads

  1. Linked inboxes will be available in Windows 10 Mail app too :)
    By maya77 in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 11-16-2015, 03:59 PM
  2. Are Modern Apps/Metro Apps exactly the same in Tablet Mode as Desktop Mode?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-20-2015, 07:04 AM
  3. Windows Lumia 535 touch problem, can I get some help?
    By Devesh Mishra in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 10-20-2015, 03:27 AM
  4. Why am I not getting build 10549?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 10-20-2015, 03:26 AM
  5. Replies: 1
    Last Post: 10-20-2015, 02:22 AM
LINK TO POST COPIED TO CLIPBOARD