1. noersetiawan's Avatar
    Mail App on my W10 PC can't show image for any email, but from Outlook and Outlook web it works fine, can someone help?

    screenshot-7-.png

    Here is an example of the same email in Outlook vs in Mail app, in Mail app the image can't be displayed, how do I fix this?
    10-31-2015 08:56 PM
  2. ven07's Avatar
    Not sure if this will help but go to settings (mail app) > options > scroll down > toggle the option for external images to off > close mail app > restart and check?
    10-31-2015 11:01 PM
  3. noersetiawan's Avatar
    Not sure if this will help but go to settings (mail app) > options > scroll down > toggle the option for external images to off > close mail app > restart and check?
    That option is already enabled, tried to disabled and re enabled it and restart the app and PC, also tried to reinstall the app through PowerShell, still image is not showing up, suggestion?
    10-31-2015 11:14 PM
  4. ven07's Avatar
    I mostly use the outlook for desktop for mails, since I was unable to vie attachments using the mail app, so I don't really have any other suggestions :/
    11-02-2015 09:27 PM
  5. noersetiawan's Avatar
    Well I contacted support they couldn't do anything also.. As usual, it's just another thing from MS that simply doesn't work.
    11-03-2015 10:53 PM
  6. ttsoldier's Avatar
    Strage very strange indeed.

    If you tried the rest via powershell and it still doesn't work then.... :/

    And i'm sure you have the app up to date from the store...

    Do a full reset? That's such a strange problem

    Have you tried another account in the mail app?
    ven07 likes this.
    11-03-2015 11:12 PM
  7. noersetiawan's Avatar
    Strage very strange indeed.

    If you tried the rest via powershell and it still doesn't work then.... :/

    And i'm sure you have the app up to date from the store...

    Do a full reset? That's such a strange problem

    Have you tried another account in the mail app?
    Yep, uninstall from PowerShell, restart PC, install again with PS, nope still broken, uninstall again, restart PC, install from Store, still broken, Windows app troubleshooter, sfc /scannow, dism.exe whateverthelengthycommandis.. I gave up.

    Full reset isn't worth it, I have Outlook anyway, it's just out of curiosity why app that works flawlessly and I used it almost every hour, suddenly has a major bug for me.

    Another account, that's a good suggestion, I'll try it tomorrow night.
    ven07 likes this.
    11-04-2015 09:57 AM

Similar Threads

  1. music app not working
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-31-2015, 10:36 PM
  2. NDTV introduces an all-new app for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-31-2015, 07:00 PM
  3. Microsoft Photos app for Windows 10 and Mobile updated to fix crash issues with folder view
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-31-2015, 03:42 PM
  4. Airbnb says it hopes to release a Windows 10 app 'sooner than later'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-31-2015, 03:00 PM
  5. Fanband app now supports Microsoft Band 2's larger screen and higher resolution
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-31-2015, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD