1. cowtech's Avatar
    I've upgraded to latest Windows 10, I have outlook 2013. It was working one day, and not the next. My ISP doesn't have an SMTP server, so we use a separate service and have been for a while. My wife's computer and phone work with no problems on the same ISP and SMTP server. But using Windows RT / Ios. Have already run SCANNOW program (twice), added a new profile in outlook... 6 hours and now it's starting to hurt. Any advice on this one would be much appreciated.

    P.S. No problem with inbound, just outbound. Just keeps popping up asking for a password...
    11-29-2015 05:54 AM
  2. cowtech's Avatar
    And now I've found a work around by using my wife's outbound username and password. Will see how long this lasts.
    11-29-2015 06:07 AM

Similar Threads

  1. Who think still windows 10 mobile save Microsoft???
    By prasanna moholkar in forum Windows 10 Mobile
    Replies: 4
    Last Post: 11-29-2015, 10:55 AM
  2. If I update Windows 8.1 to Windows 10 is there any chance to loss my data?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 11-29-2015, 08:38 AM
  3. windows 10 not working with my Lg television with HDMI concet
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2015, 05:00 AM
  4. Replies: 0
    Last Post: 11-29-2015, 04:09 AM
  5. Windows Hello on Surface Pro 4 UK
    By Jcmg62 in forum General Desktop, Laptop & Tablet Discussion
    Replies: 0
    Last Post: 11-29-2015, 03:58 AM
LINK TO POST COPIED TO CLIPBOARD