1. Matt_2662's Avatar
    Hey all,

    Ive got an issue with installing Windows 10 Pro 32bit on my computer where I try to clean install windows, and after the first restart when its doing the getting devices ready part, I get a blue screen- WHEA_UNCORRECTABLE_ERROR.

    A little history on this issue I started with a clean install of 10 Pro on this computer, installation went fine, computer ran without issue. After installing all available windows updates and Firefox, I plugged in a USB guitar interface device (M-Audio JamLab), and immediately got a blue screen, then the computer restarted I didnt catch the error on the blue screen. I unplugged the JamLab device, same issue (pretty sure this is when I first saw the WHEA error code)

    Ive been troubleshooting to the point that I gave up and now Ive low level formatted the drive and Im trying to clean install 10 Pro again- same WHEA error code the most common reasons Ive seen for this code are incorrect voltages (ex, CPU spike), hardware issues, driver issues or windows updates.

    Ive reset the BIOS back to defaults, I dont think drivers or windows updates are the issue since I cant even get Windows installed, and Ive installed Windows 7 successfully since all this happened (and plugged in the JamLab device/installed drivers successfully), so if its a hardware issue then it must be Windows 10 that doesnt like it.

    What baffles me, is that I was able to install 10 and run the computer with no issues, then ever since I plugged in the USB JamLab device, I cant reinstall it- is it possible that the USB device somehow caused a hardware issue that only Widows 10 is detecting/complaining about?

    Im lost please help!

    Thanks in advance for any help with this.

    Hardware: AMD 4000+ CPU, Asus A8N SLI Premium motherboard, 4GB RAM, 160GBx3+120GB HD in JBOD
    12-04-2015 11:41 AM
  2. Matt_2662's Avatar
    so i tried installing windows 7 and then doing an upgrade to 10, just to see if that would work.

    unfortunately it wasn't successful; see attached screenshot for error details.. error.jpg

    one interesting bit about the upgrade- it took a really long time to go through the upgrade process, particularly the copying of files at the screen with the circle and percent complete- i think i started the process Sunday night and it finished sometime last night.. maybe this has some thing to do with the JBOD? problem is, i can't use a single drive attached to any of the sata connectors because the windows installation disc doesn't recognize them for some reason. i'm wondering if i should try an add-in sata card that windows will recognize and test with a single drive..

    anyways, not sure what my next steps should be.. can an upgrade be started from an install disc or usb drive?
    12-08-2015 10:10 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-13-2016, 02:14 PM
  2. Do you get a AT&T 950 or a MS unlocked 950?
    By cowboy6201 in forum Microsoft Lumia 950
    Replies: 4
    Last Post: 12-04-2015, 01:13 PM
  3. Where do I find instructuions to add a custom ring tone in my 950?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-04-2015, 12:47 PM
  4. Replies: 1
    Last Post: 12-04-2015, 11:46 AM
  5. How do I back up the contacts in People on my Nokia Lumia 625?
    By Windows Central Question in forum Nokia Lumia 625
    Replies: 1
    Last Post: 12-04-2015, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD