1. maseraf's Avatar
    After updating of my system from WIN7 (no problems on 7) to WIN10 I started to have problems with lags in games like CS:GO.
    I used quite old PCI Wi-Fi card, so I thought that the drivers are the problem. I bought a newer card - TP LINK TL-WDN4800. Problem still exist (but with new more powerfull card it become also more powerfull :) ). Rubber lag appears almost perfectly every 10 seconds and last for 5-6 reps. I update drivers for mainboard - MSI Z87-G43 and for wi-fi card.
    I turned off WIN10 per to per update and set wlan autoconfig service to maual. No effects. Now the best - if I'm playing using USB Wi-Fi dongle it's all OK - no lags. When I'm connecting via PCI card it started again.

    Results of pinging google.com:
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=376ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=56ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=442ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=143ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=534ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=196ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=59ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=354ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=457ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=117ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=54ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=541ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=242ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=55ms TTL=53
    Reply from 216.58.213.36: bytes=32 time=299ms TTL=53
    Last edited by maseraf; 12-08-2015 at 04:22 AM.
    12-08-2015 04:04 AM

Similar Threads

  1. 950XL Duel Sim T-Mobile both Sims No Text Message to SIM1
    By Tom Campbell2 in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 12-23-2015, 12:44 PM
  2. Replies: 1
    Last Post: 12-18-2015, 11:50 AM
  3. Marshmallow starts rolling out to users!
    By emjey in forum Android Phones
    Replies: 5
    Last Post: 12-09-2015, 09:13 AM
  4. Marshmallow starts rolling out to users!
    By emjey in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2015, 12:50 AM
  5. Why does Windows 10 not recognize my dvi to hdmi aduio?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-07-2015, 11:52 PM
LINK TO POST COPIED TO CLIPBOARD