1. Windows Central Question's Avatar
    Since the latest major Windows 10 update (fall 2015), Internet Explorer has been refusing to log me into SSL-protected (https:) websites without me having to alter the recorded user name.

    Windows changes my user name to MicrosoftAccount\my.email@address.com, even though the original user name was a short plaintext one. Windows does remember the correct password, so all I have to do is change the user name back to the correct one.

    Next time, I log into the site, however, the user name is back to the MicrosoftAccount one.

    Any idea how to fix this?
    12-09-2015 10:22 AM
  2. orlbuckeye's Avatar
    Are you running delete browsing history when you exit IE? That could do it as you password is cached and if you delete the history on exit in the setting it would do that.
    12-09-2015 02:23 PM

Similar Threads

  1. Why I'm not able to toggle my phone screen brightness?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 4
    Last Post: 07-22-2016, 07:01 AM
  2. [Lumia 640 XL] How is Windows 10 on it?
    By itguyjax8430 in forum Microsoft Lumia 640 XL
    Replies: 98
    Last Post: 04-08-2016, 08:37 AM
  3. Biggest Concern - Windows 10 Mobile
    By missionsparta in forum Windows 10 Mobile
    Replies: 27
    Last Post: 12-12-2015, 09:31 AM
  4. 8.1 to 10 @ 930
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 12-09-2015, 10:42 AM
  5. Replies: 1
    Last Post: 12-09-2015, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD