1. quentin denoeud's Avatar
    Hi everybody,

    First, I have to say my english isn't fluent (yet'!) since I'm a French student .. ahah. Sorry for that.

    I have an issue with the "Documents" location.

    As I don't like the "big brother is watching you" spect of the automatically sinc with OneDrive and as I get a "Pro" version thanks to my university, I don't want to use OneDrive anymore (except the pro version for some few folders).

    So I started to organise my documents in the folder: C:/Users/myname/Documents

    But I can't put it in the "Quick Acces" as there is already the Documents which are located in C:/Users/myname/OneDrive but which is empty for me...

    I also hardly find my documents when I download a document, as the OneDrive folder is "dominant".

    Some screens to explain my issue...

    documents.png

    true-documents.png

    So I would like to "replace" the "Documents" OneDrive Folder shortcut by my "true" Documents Folder.

    Is it possible ?

    Thanks a lot and Happy holidays !

    Cheers
    Last edited by quentin denoeud; 12-26-2015 at 12:32 PM.
    12-26-2015 11:32 AM
  2. Chuckcell's Avatar
    No need to apologize if English isn't your dominate language. I'm USA since birth and I'd swear English is non-dominant for many of my neighbors!☺
    And using your thumbs to text produces some ah ... interesting results.
    As to Win 10 are you sure your downloads aren't going to a folder labeled (wait for it) Download? Under Win 7 that was the default location for, well, downloads and then I'd have to manually move them. PITA but so long as I knew where to looks it wasn't a deal breaker.
    On your other point have you tried a "right" click on that quick acess and edit the properties?
    Also be aware that since you seem to be working in a Higher Education Environment it may be that you have to adopt to the paths that the IT folk dictate (buncha airheads, _my_ opinion) and you cannot change them.
    Good luck.
    12-27-2015 09:58 AM
  3. Shag D's Avatar
    Turn off onedrive as default save location.
    Here's a link to how:
    ilovefreesoftware.com/11/windows-10/save-documents-onedrive-default-windows-10.html

    To fix the quick access issue:
    Delete the existing "documents" shortcut from the quick access section. Then the name wont be in use and you can make a new shortcut to the correct folder.
    12-30-2015 04:19 PM

Similar Threads

  1. Replies: 23
    Last Post: 06-27-2018, 07:45 AM
  2. Replies: 12
    Last Post: 11-07-2016, 09:02 PM
  3. no sound from my lumina 640 without head phones
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2015, 01:17 PM
  4. Upload picture to OneDrive only on wifi
    By Burnbackin in forum Ask a Question
    Replies: 4
    Last Post: 12-26-2015, 08:53 AM
  5. Is it possible to pin individual word document to start in Windows 10 Mobile?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 2
    Last Post: 12-24-2015, 05:40 AM
LINK TO POST COPIED TO CLIPBOARD