1. Haridhar's Avatar
    I upgraded my HP EliteBook to Win-10 Pro. For few hours the performance of EDGE was very great. Search Box was getting connected to Internet and Store was performing great.

    But now the EDGE is horrible and it is taking ages to open the Homepage. The Search Box now not getting connected to Internet. Store-it is taking ages to display the Apps.
    01-07-2016 07:10 AM
  2. adrian1338's Avatar
    Did you check your internet connection in general :O
    01-07-2016 07:40 AM
  3. BTK2912's Avatar
    I had a similar issue and also when I opened Word I got the following error message "word could not create work file. check temp environment variable". I searched the windows community website using the error message and found a solution by changing the cache setting within the registry for IE. Everything worked thereafter.
    01-07-2016 09:23 AM

Similar Threads

  1. What happened to the surface book competition?
    By Chintan Gohel in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 01-08-2016, 05:53 AM
  2. Why does Windows 10 not have a simple way just to type something?
    By WPCentral Question in forum Windows 10
    Replies: 4
    Last Post: 01-07-2016, 06:42 PM
  3. Wifi and themes on windows 10 mobile issues
    By Alhussein Almaghraby in forum Windows 10 Mobile
    Replies: 3
    Last Post: 01-07-2016, 09:53 AM
  4. Download and install manually option on store won't working
    By Being Prageeth in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2016, 07:12 AM
  5. Replies: 0
    Last Post: 01-07-2016, 06:52 AM
LINK TO POST COPIED TO CLIPBOARD