1. Kar98's Avatar
    I'm pretty sure in 8.1 and possibly early 10 builds, when your phone sent an automatic "Driving right now!" reply to another Windows phone, and received the same reply back, that's where it stopped. Now with both my and my wife's Lumia 640 being on the latest build of 10, the phones just keep on replying back and forth to each other. Is there any way to stop that, short of disabling driving mode altogether, and am I imagining that they used to stop after one back and forth exchange? Obvious replies of "well just don't send texts while driving, isn't that what driving mode is for" need not apply. I was sending a picture of stationary traffic.
    01-26-2016 08:51 AM
  2. Kar98's Avatar
    Really, mods? "how can I stop my wife's and I's phones taking to each other?" I's??? And also "taking"? Is English your sixth language? Thanks for "fixing" my subject line. And I don't want my wife's phone and mine quit "taking" to each other, I was wondering if there's a way to stop them from bouncing "Automatically sent via driving mode" forever. JFC.
    01-27-2016 09:21 PM
  3. Vladimir Ka's Avatar
    Open settings -> Driving Mode -> Press Next
    You should see two options "Ignore calls" "Ignore texts".
    You can turn off "Ignore text" here.
    Or if you want to keep it on, press Next, you will see "Text replies to texts" turn it off..
    01-28-2016 03:26 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-09-2016, 12:39 PM
  2. Driving mode without a bluetooth device
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2016, 11:56 PM
  3. How can I remove Airplane mode from Windows 10?
    By Peter Bryan1 in forum Windows 10
    Replies: 2
    Last Post: 01-26-2016, 12:14 PM
  4. One drive storage plan change
    By slowmomomo in forum OneDrive
    Replies: 0
    Last Post: 01-25-2016, 12:09 PM
  5. Lumia 950 XL stuck in Flight Mode.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-2016, 05:07 AM