1. wozburger's Avatar
    My wife recently updated her SP3 to Windows 10 and, well, it's been an adventure.. Anyway, we both have a user account on the SP3 and she has Netflix installed and it runs fine on her account. I tried to install Netflix on my account and it appeared to install OK, but when I click on the tile, nothing happens. Also, when I right-click on the tile, I don't get the option to uninstall. Eventually I had to uninstall via the "apps & features" panel.

    Tried multiple times to reinstall from the app store, but the same thing happens each time.

    Any ideas? Thanks,
    02-12-2016 07:46 PM
  2. midnightfrolic's Avatar
    What happens when you go to the Start Menu > All Apps > right click Netflix ??? Does it give you the uninstall option? You may be a limited/standard user, and not an admin user.

    If you need to uninstall it from the Program & Feature list, it's a desktop version. If you installed it from the MS Store, it's a Store App version. See if you can go into her user account and uninstall all instance of it. Reboot. Then go to the MS Store app, get the Netflix app from there. A usual install is global, meaning the app is accessible and useable across all user accounts.
    02-12-2016 10:24 PM

Similar Threads

  1. New SNAPCHAT app for windows 10!!!
    By Omar9399 in forum Microsoft News & Rumors
    Replies: 25
    Last Post: 03-15-2016, 01:51 PM
  2. Recording audio in stereo
    By lumianum in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 02-13-2016, 04:53 PM
  3. How do I turn on narrator?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 02-12-2016, 10:19 PM
  4. Missing Complete Flag in Outlook on WP10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-2016, 09:41 PM
  5. Replies: 1
    Last Post: 02-12-2016, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD