03-21-2016 04:26 AM
30 12
tools
  1. PratikMade's Avatar
    Although my monitor is not displaying anything I can hear fans running, DVD Rom clicking, power supply both lights on. It was working good yesterday,suddenly this morning I started my PC all I can see is a blank screen.

    Posted via the Windows Central App for Android
    02-28-2016 12:19 AM
  2. PratikMade's Avatar
    Please help, yesterday actually I was going to reset my PC and so I did but it terminated at the start giving WDF Violation. After that it booted properly then I installed CCleaner and cleaned registry and then I restarted my PC it was working fine then. I shut down my PC and today when I start it I can't see anything on my screen. Also I can't test my monitor coz I have all in one PC. Please help I want my PC to work again.

    Posted via the Windows Central App for Android
    02-28-2016 12:23 AM
  3. ven07's Avatar
    Open task manager (ctrl+alt+del) > look for "windows explorer" or just "explorer" > right click and end task > head over to "file" > run new task > type in: explorer.exe > check the "admin privileges" box > OK

    This should kickstart it, but give it a few minutes and you might have to repeat the process two times. Not the best solution, but it beats waiting around.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    PratikMade likes this.
    02-28-2016 12:26 AM
  4. William Stovall's Avatar
    Please help, yesterday actually I was going to reset my PC and so I did but it terminated at the start giving WDF Violation. After that it booted properly then I installed CCleaner and cleaned registry and then I restarted my PC it was working fine then. I shut down my PC and today when I start it I can't see anything on my screen. Also I can't test my monitor coz I have all in one PC. Please help I want my PC to work again.

    Posted via the Windows Central App for Android
    All in ones are hard to toubleshoot. It just sounds like the display isn't working. You might need to talk with your pc manufacturer
    PratikMade likes this.
    02-28-2016 12:27 AM
  5. William Stovall's Avatar
    Open task manager (ctrl+alt+del) > look for "windows explorer" or just "explorer" > right click and end task > head over to "file" > run new task > type in: explorer.exe > check the "admin privileges" box > OK

    This should kickstart it, but give it a few minutes and you might have to repeat the process two times. Not the best solution, but it beats waiting around.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    The display isn't working...
    02-28-2016 12:27 AM
  6. ven07's Avatar
    The display isn't working...
    Lol thanks, but I only noticed that after posting my answer, which was mostly based on having a "blank screen" while everything else seemed to be working fine
    02-28-2016 12:31 AM
  7. PratikMade's Avatar
    Also a side note: I can only see my HDD display light only when I click power button after that it vanishes.

    Posted via the Windows Central App for Android
    02-28-2016 12:38 AM
  8. PratikMade's Avatar
    Can somebody help please!

    Posted via the Windows Central App for Android
    02-28-2016 01:53 AM
  9. PratikMade's Avatar
    Please help!

    Posted via the Windows Central App for Android
    02-28-2016 07:48 AM
  10. ven07's Avatar
    Please help!

    Posted via the Windows Central App for Android
    Easy mate.. If someone knows the answer, they will provide
    02-28-2016 12:31 PM
  11. TechFreak1's Avatar
    Does your all-in-one have a display out or hdmi out port?

    If so try connecting another monitor and if you have the same issue then you have faulty graphics driver or it could be something else.

    Lastly what make and model is your all-in-one?
    ven07 and Ed Boland like this.
    02-28-2016 04:37 PM
  12. PratikMade's Avatar
    My all in one does not have a hdmi out port
    HP all in one 23-b026in
    http://support.hp.com/in-en/document/c03546694

    Posted via the Windows Central App for Android
    02-28-2016 08:11 PM
  13. PratikMade's Avatar
    Sorry but I only have a PC and I have work to do and its very important that I get it fixed.

    Posted via the Windows Central App for Android
    02-28-2016 08:13 PM
  14. William Stovall's Avatar
    Sorry but I only have a PC and I have work to do and its very important that I get it fixed.

    Posted via the Windows Central App for Android
    I'm a tech and the only ways to remedy that would to do a data backup and reinstall the os. Then but the data back on.
    03-01-2016 05:35 PM
  15. TechAbstract's Avatar
    Do you see anything at all on the screen during boot up process? If not, then the display probably needs to be replaced.
    Ed Boland likes this.
    03-01-2016 06:53 PM
  16. Ed Boland's Avatar
    When you restart the PC, do you see anything on the screen during the process at all? (Like the HP logo screen???) if so, I'd try booting into safe mode and reinstalling the graphics drivers.

    Here's how to boot into safe mode: (copied from Microsoft.com)

    1. Restart your PC. When you reach the sign-in screen, hold the Shift key and select the Power button, and then select Restart.

    2. After your PC restarts, select Troubleshoot > Advanced options > Startup settings > Restart. After your PC restarts, you should see a number of options. Press 5 or F5 for Safe Mode with networking.


    Once in safe mode, (with networking) you should be able to go to Nvidia's site and download and install the latest graphics driver for your PC.

    (Going by the link you posted, this should be the one for your HP all in one. Double check to make sure)
    http://www.nvidia.com/download/drive...#axzz41kaIRtic

    Then shutdown and restart your PC normally and everything should be good.
    Last edited by Ed Boland; 03-02-2016 at 07:10 AM.
    TechFreak1 and ven07 like this.
    03-02-2016 06:48 AM
  17. Ed Boland's Avatar
    Do you see anything at all on the screen during boot up process? If not, then the display probably needs to be replaced.
    I'm pretty sure it's just a driver issue. My GF's PC just had a similar issue after receiving one of the recent windows updates.. The "WHQL" AMD driver updated through windows update, and all of a sudden her onboard Radeon graphics chipset didn't work with the DVI cable I was using. Shut it down, swapped the DVI cable out for a standard VGA cable, started it back up and everything was fine. Then I went and got the latest actual driver from AMD, installed it, shut it down again, and swapped the cables back to the DVI, and started back up again with everything back to normal.
    ven07 likes this.
    03-02-2016 06:59 AM
  18. Anix90s's Avatar
    Try removing the RAM and re-insert it.

    If this does not solve the issue, then it's likely, as far as my knowledge, that the RAM or the graphics card is faulty.
    03-02-2016 07:40 AM
  19. TechFreak1's Avatar
    When you restart the PC, do you see anything on the screen during the process at all? (Like the HP logo screen???) if so, I'd try booting into safe mode and reinstalling the graphics drivers.

    Here's how to boot into safe mode: (copied from Microsoft.com)

    1. Restart your PC. When you reach the sign-in screen, hold the Shift key and select the Power button, and then select Restart.

    2. After your PC restarts, select Troubleshoot > Advanced options > Startup settings > Restart. After your PC restarts, you should see a number of options. Press 5 or F5 for Safe Mode with networking.


    Once in safe mode, (with networking) you should be able to go to Nvidia's site and download and install the latest graphics driver for your PC.

    (Going by the link you posted, this should be the one for your HP all in one. Double check to make sure)
    NVIDIA DRIVERS GeForce Game Ready Driver WHQL

    Then shutdown and restart your PC normally and everything should be good.
    Handy steps, although the OP's display is flaky :).

    For the OP,

    As the onboard graphics is soldered on and the display is a nightmare to replace. The only saving grace is that the HDD is serviceable, so there are two solutions, one take it a to authorised repair outlet and get them to repair the screen. Best make sure to ask if they do or do not wipe the drive clean, if they don't - get it in writing.

    Second option, disassemble, retrieve the hdd and put it in a hdd enclosure so you can retrieve your work.

    Disassembly video.



    Servicing Guide:

    http://h10032.www1.hp.com/ctg/Manual/c03397833


    PratikMade and ven07 like this.
    03-02-2016 12:57 PM
  20. PratikMade's Avatar
    I can't even see the HP boot logo at the start let alone BIOS.

    Posted via the Windows Central App for Android
    03-03-2016 08:19 PM
  21. PratikMade's Avatar
    I don't see anything not even the Vendors boot logo.

    Posted via the Windows Central App for Android
    03-03-2016 08:19 PM
  22. PratikMade's Avatar
    I can't see the Vendors boot logo

    Posted via the Windows Central App for Android
    03-03-2016 08:21 PM
  23. PratikMade's Avatar
    I think my PC had driver issues after updating it to Windows 10 ( Audio not working, Network not working) usually Restart would fix this but had to do again and again if it didn't work,and I think that pimped it.

    Posted via the Windows Central App for Android
    03-03-2016 08:38 PM
  24. PratikMade's Avatar
    Have tried swapping ram, removing hdd and boot the system, also tried resetting bios by swapping 3 pins. All in vain.

    Posted via the Windows Central App for Android
    03-03-2016 08:40 PM
  25. PratikMade's Avatar
    I had taken it to the service outlet and he says that more than 2 IC' are damaged that power the display.

    Posted via the Windows Central App for Android
    ven07 likes this.
    03-03-2016 08:46 PM
30 12

Similar Threads

  1. Why don't I have enough space on my phone?
    By rapattack1 in forum Nokia Lumia 520
    Replies: 6
    Last Post: 03-01-2016, 07:28 AM
  2. How can I get Viber to work on my laptop?
    By jmagill01 in forum Microsoft Lumia 530
    Replies: 0
    Last Post: 02-27-2016, 09:11 PM
  3. Why is the Yahoo Mail App not working properly?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2016, 05:28 PM
  4. Whatsap not loading contacts
    By Vijayadas D in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 02-27-2016, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD