1. sew333's Avatar
    Hello.
    So last time after i change in my UEFI boot priority (weird but on past it working fine ) from :"UEFI USB KINGSTON" to "P1 SSD SAMSUNG EVO 250 GB" i am getting weird booting problem with Windows 10.
    03_140515103027.jpg

    When starting Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc. Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine. So i am needing 2 boots to boot properly to windows.

    My disk is on MBR partirion. Is this related to my UEFI/Partitions?

    Somebody said to me this:"UEFI booting requires a GPT disk. This is why Windows has to fix itself and only boots in 2nd cycle - as you keep trying to boot UEFI to an MBR disk."

    Also i know that UEFI firmware can emulate BIOS functionality (CSM/Legacy) and work with MBR disks just fine. Or i am wrong? And cause is elsewhere? Hardware, software/bios issue?

    I am a little confused. Thx for reply. My ssd Samsung Evo 250 GB , rams 2x8gb DDR3 Kingston Hyperx 1600mhz.
    03-03-2016 06:34 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-03-2016, 12:40 PM
  2. i want to downgrade my lumia 535 from window 10 to 8.1
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-03-2016, 05:04 AM
  3. Windows media player, where are my sound recorder files stored in Windows 8.1?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 0
    Last Post: 03-03-2016, 04:47 AM
  4. Replies: 0
    Last Post: 03-03-2016, 04:40 AM
  5. How do I get my Bluetooth working on my Windows7 pc (lenove X60)?
    By Windows Central Question in forum Lenovo
    Replies: 0
    Last Post: 03-03-2016, 03:47 AM
LINK TO POST COPIED TO CLIPBOARD