1. Andrew Fore's Avatar
    Using the Windows 10 Mail app with my Outlook.com account I am unable to send mail. The mail server is auto-configured to blu403-m.hotmail.com and to require SSL. When I send a message I get a response back that has the following SMTP error:

    Action: failed
    Status: 5.6.3
    Diagnostic-Code: smtp;554 5.6.3 Internal Error, fail to retrieve auth token. (2) (1908582017:817:-2147418113)

    I have tried removing and re-adding the account. I have tried changing the mail server. I even tried changing my mail password.

    On my Lumia 950XL I have the same account configured and it uses the same setting, but I have no problems.
    03-19-2016 12:38 PM
  2. luisp66's Avatar
    Hi,
    I had the same problem. Gmail is the culprit! Check out Outlook.com options for any Gmail connected account you might have add in the past. Delete them all. Try to send a new e-mail message using your Outlook account. In my case everything was OK after the Gmail account removal, the auth token problem was gone for good. Hope this helps.
    Regards
    06-17-2016 07:08 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-02-2016, 03:34 PM
  2. Why can't I add a new contact?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 3
    Last Post: 03-19-2016, 03:20 PM
  3. Why won't the Windows 10 update download without wifi?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 03-19-2016, 10:51 AM
  4. Why won't my Surface camera focus more sharply?
    By Windows Central Question in forum Microsoft Surface Pro 2
    Replies: 0
    Last Post: 03-19-2016, 10:37 AM
  5. Can I upgrade my Lumia 535 to windows 10? Is it a lengthy process?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD