1. wariscoming's Avatar
    About three days ago all my playlists became unplayable using either the Groove Music web client and the Windows 10 app. I am able to play any song by searching or browsing for it, but the moment I add it to a new or existing playlist, it shows the error "You need to have premium subscription to listen..." even though I do have a premium subscription. I contacted Microsoft Customer Support and of course they had no answers. It appears to be a server side issue on their end and thought it would fix itself but its been three days. Anyone else experiencing this?

    HERE IS A VIDEO ILLUSTRATING THE ISSUE:
    04-01-2016 10:29 AM

Similar Threads

  1. It's 2016 and still I am on Lumia Cyan, no Lumia Denim update (Lumia 930)?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 9
    Last Post: 09-05-2016, 04:10 AM
  2. Fitbit fully compatable with windows phone 8.1 and 10?
    By Steve Adams in forum Smartwatches
    Replies: 9
    Last Post: 07-24-2016, 10:10 AM
  3. Individual assigned text tones via the people app don't play back?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2016, 11:56 PM
  4. Lumia 650 officially goes on sale in the U.S and Canada at the Microsoft Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-01-2016, 10:11 AM
  5. Windows 10 now installed on more than 14% of all PCs worldwide
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-01-2016, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD