1. japongt's Avatar
    First, what I have:
    Windows 10 Pro
    Core i7 5700HQ
    16Gb DDR3 RAM
    2 mSATA Samsung SSD in RAID 0
    Nvidia GTX 980m

    What the problem is:
    Whenever I load a youtube video, my laptop slows down like crazy. And I mean, everything slows down. As if I'm using my laptop at 2 FPS. Mouse jumps. The youtube video itself is super choppy as if playing in slow motions. Everything becomes slow. As soon as I close the youtube tab, everything is back to normal, more or less.

    I tried doing some quick research before posting this. And here's what I've found out:

    -It's not adblock or any chrome extension. I tried running youtube on incognito mode with all extensions off, same problem happens.

    -As a matter of fact, it isn't exclusive to chrome. I tried watching a youtube video on Edge, and the exact same thing happens.

    -I cleared all the cache and history on chrome, didn't make a difference.

    -It's not the services that apparently causes high disk usage for other people (superfetch, windows search, background intelligence). I disabled those, made no difference.

    Here's what my task manager looked during the problem:



    According to resource manager, it is chrome.exe causing the disk usage, but same goes for edge if youtube is playing on that.

    Those huge mountains on CPU and DISK 2 are during the time I had the youtube tab up. Needless to say, watching a youtube video is impossible regardless of the browser I use. Restarting fixes the problem, but very briefly. Few hours later and it's back to this nightmare.

    This problem has been going for weeks, nearly every day I've been looking for a solution, attempting to avoid a Windows 10 reinstall. I haven't installed any new program or anything so honestly I do not have any idea what might be causing this.

    Does anyone have any idea what could possibly cause this problems and perhaps how to fix it?
    05-05-2016 03:09 AM
  2. japongt's Avatar
    Anybody? Anyone at all? :(
    05-06-2016 01:35 AM

Similar Threads

  1. Facebook App - Increasing data usage
    By cochesaurus in forum Windows 10 Mobile
    Replies: 9
    Last Post: 06-01-2016, 11:22 AM
  2. Replies: 5
    Last Post: 05-05-2016, 06:06 PM
  3. 5Ghz \ 2.4Ghz Wifi with same SSID causes battery drain on W10M
    By chancooluk in forum Windows 10 Mobile
    Replies: 2
    Last Post: 05-05-2016, 10:11 AM
  4. Disk Usage constantly at 100?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 05-03-2016, 06:57 PM
  5. Disk space usage seems high
    By Jcmg62 in forum Windows 10
    Replies: 2
    Last Post: 05-03-2016, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD