1. jjones3184's Avatar
    So this happened a while ago, but my sound isn't working i tried updating the drivers and reinstalling them but nothing.

    Then after a few attempts of fixing it I have sound again but only for my web browser and some games i play on my laptop. my media players on the other hand have 0 sound.
    VLC player - no sound
    Windows Media Player 12 - no sound
    Groove sound - no sound

    for VLC when i play a movie on it the movie will play but there will be no sound
    windows media player will not do anything of the sort no movie, no sound, no nothing!! Groove sound just times out...

    I need help >.<
    ITSystemEngineer likes this.
    05-15-2016 07:46 PM
  2. Rindsad's Avatar
    already tryed to update audio drivers ?
    ITSystemEngineer likes this.
    05-16-2016 10:19 AM
  3. ITSystemEngineer's Avatar
    Hi,

    have you also updated the codec pack ?

    Download K-Lite Codec Pack Mega
    05-16-2016 06:46 PM
  4. slooksterpsv's Avatar
    What kind of system, make, model, os, etc.?
    05-16-2016 06:51 PM

Similar Threads

  1. Replies: 2
    Last Post: 05-18-2016, 10:29 AM
  2. Replies: 1
    Last Post: 05-16-2016, 04:51 PM
  3. Replies: 1
    Last Post: 05-16-2016, 03:23 AM
  4. how can i reset my window phone without deleting my contact and videos
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-2016, 03:22 PM
  5. My 950 heats up back as well as front., Front display heats lot
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-15-2016, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD