1. 1234ki's Avatar
    hi am using a laptop with some less specifications. recently installed windows 10 in that. my problem is am unable to see images at techappsmedia. so many times opened it is not loading images. whether it is my internet problem or website problem dont know. please help me
    05-20-2016 01:15 AM
  2. Chintan Gohel's Avatar
    hi am using a laptop with some less specifications. recently installed windows 10 in that. my problem is am unable to see images at techappsmedia. so many times opened it is not loading images. whether it is my internet problem or website problem dont know. please help me
    use a different browser and check
    05-25-2016 08:18 AM
  3. AndyCalling's Avatar
    Have you tried using Internet Explorer instead of the new Edge browser? W10 has both because even MS recognise that Edge is not great and is more of a demo browser right now than a fully fledged solution.
    05-26-2016 10:46 AM

Similar Threads

  1. What happened to the Subway Surfers App
    By Pirate Arr in forum Windows 10 Mobile
    Replies: 1
    Last Post: 05-20-2016, 07:27 AM
  2. Can you switch rings from fast to production
    By kevin taylor12 in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2016, 10:16 PM
  3. Would like to learn more about Cortana Triggers
    By Doctor_Who in forum Windows 10
    Replies: 0
    Last Post: 05-19-2016, 10:04 PM
  4. I have 3 Zune devices. How do I add them to my Groove account and use them?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-19-2016, 07:55 PM
  5. Replies: 0
    Last Post: 05-19-2016, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD