1. dakranii's Avatar
    My install of Age of Empires: Castle Siege quit working yesterday. I'm on Win10 10586.318. It's been working no problems ever since my Windows 10 install. But when I tried to open it yesterday, it crashes during the splash screen.

    I tried to uninstall it, but it doesn't install. From the app list menu, right click -> uninstall simply produces no results. From the Apps and Features settings page, uninstall gives me "We couldn't uninstall Age of Empires...the operation did not complete successfully. Try again in a bit. The error code is 0x80073cf6, in case you need it."

    That error code isn't giving me much for clues in terms of what to do next.

    Any suggestions for proceeding? It appears that Age is the only app with an issue here, all else is functioning as it should be.

    For a bit more background, if it's relevant: I have 3 other profiles on my Surface, a spare one for me and one for each of my 2 boys. We all have Age installed on our profile. The boys were playing games yesterday, and Age was presumably one of them. The issue didn't occur until after they were playing. Coincidence or Causality, I'm unsure. I uninstalled their apps, but still no luck on my profile.
    05-23-2016 09:57 AM
  2. monica2013's Avatar
    It seems that the software couldn't be installed correctly. Try reinstalling the software and you will be able to remove it from Control Panel. If this doesn't work, try to find its own uninstaller and run it to remove the software or modify the Windows registry (Like the method 2 and method 3 in the removal guide of this post).
    After you completely uninstall the program, reinstall it and see if everything is OK.
    06-22-2016 03:48 AM
  3. dakranii's Avatar
    I appreciate the response. I ended up "solving" it by doing a reinstall without losing settings and apps. That fixed the issue.

    An incorrect install of the app wasn't the issue as the app worked fine for a period of time before just "going bad," for lack of a better term. And it seems to be more widespread than just my machine. It also affected more than just the single Age of Empires app, it affected a number of apps that came with an install of Windows 10, including in one case the Store app itself.

    Uninstalling wouldn't work. It kept giving me an error on all of the bad apps I tried to uninstall. And there are no uninstallers for them as these are apps out of the Windows Store.

    It happened again after a reinstall of Win 10. I did another, it fixed the issue, then I joined the Insider Program on the Slow Ring to see if maybe some software updates would fix the problem. So far, so good.
    06-22-2016 02:47 PM

Similar Threads

  1. Apps requiring reinstallation
    By fpena911 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 05-27-2016, 02:33 AM
  2. Instagram crashes Windows 8 phone
    By Balaji Krishnamoorthy1 in forum Applications
    Replies: 3
    Last Post: 05-23-2016, 01:32 PM
  3. Deal Alert: Battleborn Digital Deluxe Edition for Xbox One is just $40 at Amazon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-23-2016, 09:42 AM
  4. Why don't I have any service on my AT&T Lumia 920 Red?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 1
    Last Post: 05-23-2016, 09:24 AM
  5. Syberia 3 will begin its adventure on December 1 on PC and Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-23-2016, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD