1. Windows Central Question's Avatar
    Hi all,

    I am having a very annoying issue and hoping someone can help me out here. I am running Windows 10 on an HP Spectre x360 laptop. I have a clean install of Win10 (and actually did a clean re-install when I started noticing this issue in case I was dealing with any OS corruption...but it made no difference.

    Laptop Specs:
    HP 13-4003dx (Spectre x360)
    Windows 10
    Intel i7-5500U
    8GB RAM
    Intel HD Graphics 5500

    The issue is when I connect external drives with large files. I am using a USB 3.0 1tb Seagate BackupPlus drive (and I purchased a brand new one to rule out a drive issue). I am also using a USB 3.0 Lexar 256gb flash drive which also experiences the same issue.

    The Seagate BackupPlus drive is Mac formatted (I use Mac Drive 10 to read/write) and the Lexar flash drive is Ex-FAT formatted.

    I work in television and have to shuttle around show files, which are usually around 90-100gb video files. When I connect the drive containing the large files to the drive and then access the drive, the system hangs. The mouse won't move (it actually darts around the screen every few seconds or so when I move the mouse) and the system won't respond, although it doesn't say that anything is not running. I cannot CTRL-ALT-DEL or do anything else while the system is "thinking." If I wait several minutes (around 3-5 minutes), the system then goes right back to normal and then I can use it again, although it may hang again if I am still accessing the drives with large files. I have another Seagate USB 3.0 drive that is always connected via a dock - that drive does not contain large files and never experiences this problem. (That drive is NTFS formatted). I also don't have any issue with these other drives when connecting them to other systems to copy the large files onto them.

    When the system hangs, if I disconnect the drive, it doesn't seem to make the system recover any faster - it still takes several minutes and then returns to normal.

    I have noticed, though, that if File Explorer isn't open and I am not accessing the drive via any other programs, the system seems to work normally. It is only when I am accessing the drive via File Explorer or other programs I use to analyze or upload these files that I experience this hang.

    Anyone have any suggestions on what I can do to either diagnose or solve this problem? It gets very frustrating because I am using the computer for my work and having to wait many minutes for the system to respond is a problem.

    Thank you in advance!!
    05-27-2016 02:33 PM
  2. Chintan Gohel's Avatar
    Hi all,

    I am having a very annoying issue and hoping someone can help me out here. I am running Windows 10 on an HP Spectre x360 laptop. I have a clean install of Win10 (and actually did a clean re-install when I started noticing this issue in case I was dealing with any OS corruption...but it made no difference.

    Laptop Specs:
    HP 13-4003dx (Spectre x360)
    Windows 10
    Intel i7-5500U
    8GB RAM
    Intel HD Graphics 5500

    The issue is when I connect external drives with large files. I am using a USB 3.0 1tb Seagate BackupPlus drive (and I purchased a brand new one to rule out a drive issue). I am also using a USB 3.0 Lexar 256gb flash drive which also experiences the same issue.

    The Seagate BackupPlus drive is Mac formatted (I use Mac Drive 10 to read/write) and the Lexar flash drive is Ex-FAT formatted.

    I work in television and have to shuttle around show files, which are usually around 90-100gb video files. When I connect the drive containing the large files to the drive and then access the drive, the system hangs. The mouse won't move (it actually darts around the screen every few seconds or so when I move the mouse) and the system won't respond, although it doesn't say that anything is not running. I cannot CTRL-ALT-DEL or do anything else while the system is "thinking." If I wait several minutes (around 3-5 minutes), the system then goes right back to normal and then I can use it again, although it may hang again if I am still accessing the drives with large files. I have another Seagate USB 3.0 drive that is always connected via a dock - that drive does not contain large files and never experiences this problem. (That drive is NTFS formatted). I also don't have any issue with these other drives when connecting them to other systems to copy the large files onto them.

    When the system hangs, if I disconnect the drive, it doesn't seem to make the system recover any faster - it still takes several minutes and then returns to normal.

    I have noticed, though, that if File Explorer isn't open and I am not accessing the drive via any other programs, the system seems to work normally. It is only when I am accessing the drive via File Explorer or other programs I use to analyze or upload these files that I experience this hang.

    Anyone have any suggestions on what I can do to either diagnose or solve this problem? It gets very frustrating because I am using the computer for my work and having to wait many minutes for the system to respond is a problem.

    Thank you in advance!!
    Antivirus isn't scanning the drive, is it? It could also be a factor
    05-28-2016 01:03 AM
  3. Chintan Gohel's Avatar
    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    05-28-2016 01:03 AM

Similar Threads

  1. microsoft 540 windows 10 phone
    By patrick wanjohi in forum Microsoft Lumia 540
    Replies: 1
    Last Post: 05-28-2016, 01:07 AM
  2. AMD set to show its latest innovations at Computex on June 1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-27-2016, 02:30 PM
  3. Sheltered bring post-apocalyptic survival to the Windows Store for PCs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-27-2016, 02:00 PM
  4. H.264/AVC support for RTC added to Microsoft Edge in latest Windows 10 preview
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-27-2016, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD