1. jlwaters11's Avatar
    I just installed Windows 10 on my company machine, everything seems to be working properly until I tried to print. To my horror a major problem has unfolded.

    Our Company uses printers set up on the network. When I try adding the printer (none are listed) it states that the "Print Spooler isn't working"

    I've tried all the basic stuff such as going into "Services" and "starting the print spooler and selecting it to be AUTOMATIC. I've tried the troubleshooter that just end saying it's "NOT FIXED."

    Any ideas how to fix this beyond the obvious? A few other co-workers want to upgrade but until we get this situation sorted out, that's not going to happen. I can't believe Microsoft would have this type of issue, or at least to have a quick easy fix for this.
    07-14-2016 03:41 PM
  2. Guzzler3's Avatar
    Sounds like a file/directory permission issue for where the jobs are spooled at. It also could be a group policy setting that maybe preventing something.
    07-14-2016 04:33 PM

Similar Threads

  1. To switch or not to switch?
    By Tsukino in forum The "Off Topic" Lounge
    Replies: 4
    Last Post: 08-06-2016, 02:52 PM
  2. Replies: 6
    Last Post: 07-19-2016, 11:39 AM
  3. Windows 10 - No wifi connection to router
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-17-2016, 05:05 AM
  4. Replies: 1
    Last Post: 07-14-2016, 03:36 PM
  5. How do I scan a document on my Epson 202 and send to my laptop?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2016, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD