09-23-2016 03:41 PM
144 ... 456
tools
  1. badelhas's Avatar
    It is really up to you. Read around for a list of changes as well as problems people have had. If you're not comfortable on updating yet due to issues others have had, I recommend waiting a little longer for the some of the bugs to be updated or of the update.
    Thanks. I already did the update. Everything seems to work great. I have a Chuwi Hi12 (Windows and Android dual boot).
    08-21-2016 04:23 AM
  2. lancorp's Avatar
    Has anyone been able to save the Window10Upgrade folder to a USB drive and use it to upgrade more machines without it re-downloading the update again?

    I tried. Saved the Window10Upgrade folder to USB. Take USB to another Windows 10-1511 PC, and copy the folder to C:|. Ran the EXE file and the updater deletes the 3GB core file and redownloads it again.

    Is there a way to put the Anniversary updater on a USB flash drive and update, offline, without having to redownload the entire update again?
    08-22-2016 07:46 AM
  3. MarkJaafar's Avatar
    Get the ISO file and transport it to where you need. On 2nd pc double click the iso and it is mounted then run setup. Or you can copy the ESD folder from C:\ (after upgrading the 1st PC) to a usb and run setup from there.
    08-23-2016 11:17 PM
  4. lancorp's Avatar
    Get the ISO file and transport it to where you need. On 2nd pc double click the iso and it is mounted then run setup. Or you can copy the ESD folder from C:\ (after upgrading the 1st PC) to a usb and run setup from there.
    ISO of the Anniversary Update or ISO of the full Windows 10 - 1607 install? I have the ISO of the full W10 installer and it does the job of just doing an update, but I haven't seen an ISO of just the updater.
    08-24-2016 08:18 AM
  5. thunderHC's Avatar
    Still firefox freezes like crazy. It did recently update, but nothing seemed to work. Anyone else having similar issues?
    08-24-2016 11:19 PM
  6. badelhas's Avatar
    I take back what I've said before, the anniversary update turned my tablet into a snail! It's sluggish and Edge freezes from time to time. If I knew better I would never delete my old version of windows to save some space. :(
    Should I expect Microsoft to release an update that fixes this or am I totally screwed?
    08-25-2016 08:22 AM
  7. lancorp's Avatar
    I take back what I've said before, the anniversary update turned my tablet into a snail! It's sluggish and Edge freezes from time to time. If I knew better I would never delete my old version of windows to save some space. :(
    Should I expect Microsoft to release an update that fixes this or am I totally screwed?
    I've done all 5 of my notebooks and desktops (all Dell) and all are working great. No issues. Given what that Chuwi Hi12 has for a CPU and graphics, I have to say I'm not surprised it's sluggish. A $21 Atom CPU, 4GB RAM and slow low-end Intel Graphics driving a 1440p screen, with a slow flash HD? But, it sounds like you were better off before the 1607 update, so something must have changed with the update. Check your build with WINVER and make sure you are on 14393.82...that is the latest build with latest CU's applied.

    To be honest, I'm surprised W10 runs on that thing without slowness!
    Last edited by lancorp; 08-25-2016 at 08:45 AM.
    08-25-2016 08:34 AM
  8. badelhas's Avatar
    I've done all 5 of my notebooks and desktops (all Dell) and all are working great. No issues. Given what that Chuwi Hi12 has for a CPU and graphics, I have to say I'm not surprised it's sluggish. A $21 Atom CPU, 4GB RAM and slow low-end Intel Graphics driving a 1440p screen, with a slow flash HD? But, it sounds like you were better off before the 1607 update, so something must have changed with the update. Check your build with WINVER and make sure you are on 14393.82...that is the latest build with latest CU's applied.

    To be honest, I'm surprised W10 runs on that thing without slowness!
    Yes, it's low end hardware. On my home pc (2500k overclocked to 4.3ghz, 8gb DDR3 1600mhz, Nvidia Gtx 1070, SSD drive) I haven't noticed anything also, of course. But, has you said, the tablet was working fine before the update. And if you check the internet (reddit, windows related forums, etc), you will see lots of people with this issue, between others (slow booting, audio not working, hard drives not recognized...) on PC and tablets better than mine (surface 4,dor for instance) so I'm not alone.
    08-25-2016 09:06 AM
  9. aybarrap1's Avatar
    Yes, it's low end hardware. On my home pc (2500k overclocked to 4.3ghz, 8gb DDR3 1600mhz, Nvidia Gtx 1070, SSD drive) I haven't noticed anything also, of course. But, has you said, the tablet was working fine before the update. And if you check the internet (reddit, windows related forums, etc), you will see lots of people with this issue, between others (slow booting, audio not working, hard drives not recognized...) on PC and tablets better than mine (surface 4,dor for instance) so I'm not alone.
    It almost seems luck of the draw. My first attempt of upgrading my laptop went south and decided to start with a clean install rather than my system image. Since then, other than a minor glitch or two popping up on a rare basis (i.e. Cortana icon disappearing after sleep until a reboot even though the blank space still opens Cortana), W10 AU has been running great.
    badelhas likes this.
    08-26-2016 11:51 PM
  10. badelhas's Avatar
    It almost seems luck of the draw. My first attempt of upgrading my laptop went south and decided to start with a clean install rather than my system image. Since then, other than a minor glitch or two popping up on a rare basis (i.e. Cortana icon disappearing after sleep until a reboot even though the blank space still opens Cortana), W10 AU has been running great.
    Thanks. I'm going to try to do a clean install, then, and see if it helps.
    Cheers
    08-29-2016 07:03 AM
  11. aybarrap1's Avatar
    Thanks. I'm going to try to do a clean install, then, and see if it helps.
    Cheers
    Worth a try. Besides, a fresh start typically helps keep things fresh and running faster. If course, I have made a system image upon getting everything set up the way I like just in case. After about 18 months I typically do fresh installs of everything on my Windows computers.
    08-30-2016 07:31 AM
  12. badelhas's Avatar
    Worth a try. Besides, a fresh start typically helps keep things fresh and running faster. If course, I have made a system image upon getting everything set up the way I like just in case. After about 18 months I typically do fresh installs of everything on my Windows computers.
    I did the clean install. It's very smooth now. I noticed however that after some cumulative automatic updates Edge is freezing again ("webpage stopped working, want to recover it?"). Maybe I should uninstall them. Or else wait for Microsoft to launch another update that fixes the last one ;)
    What do you think?
    08-30-2016 07:38 AM
  13. lancorp's Avatar
    I did the clean install. It's very smooth now. I noticed however that after some cumulative automatic updates Edge is freezing again ("webpage stopped working, want to recover it?"). Maybe I should uninstall them. Or else wait for Microsoft to launch another update that fixes the last one ;)
    What do you think?
    I had read that someone was actually using Edge. Now we know who that is. :)
    08-30-2016 07:43 AM
  14. badelhas's Avatar
    I had read that someone was actually using Edge. Now we know who that is. :)
    I only use Edge on this tablet (low end CPU) because it's the only one that's smooth. The rest of them it's a horrible experience, scrolling seems like slow motion. From what I've read it's the only browser that was made with also tablets in mind. At home I use Chrome (powerful normal PC).
    08-30-2016 08:49 AM
  15. Thembani Simango's Avatar
    I did that, but the only way I know to have it reinstall is to remove and plug it back in again. When I do that, I still get the same results.



    Ok, the old flash drive that works is in FAT format. The external drive is in NTFS format. The newer flash drive that is not working just in my S3 is in FAT32 format.

    And again, all of these drives work fine on multiple computers elsewhere, but not my S3 (which is the only one with the W10AU as of now.
    09-17-2016 07:55 PM
  16. Thembani Simango's Avatar
    Please help my Asus K501 series is stuck on loading installation of win 10. All I get is black screen with the Windows logo and loading circles it's been 10 days, I don't have disc .How do I restore my system back to win 7 for now. Please this has made my computer useless
    brewbob47 likes this.
    09-17-2016 08:01 PM
  17. LDM13's Avatar
    Good to see I'm far from alone on this.

    As soon as it gets to 77%, nothing happens. I've tried every single tip, fix, suggestion and random "try this," and have yet to get past that percentage no matter how long I let it run. I've only gotten one error message out of the numerous attempts: 0xC1900101 - 0x4000D Second boot failed; error during migrate data operation."
    I haven't seen it again since.
    Tired of it hanging and ultimately having to be rolled back over and over, I've all but stopped caring about getting the update.
    09-18-2016 08:42 AM
  18. bobdawsonvenice's Avatar
    Hello, I have the 0x8004011C error on 2 machines after the Anniversary upgrade of Windows 10. Your post about removing CodeTwo said you did not reinstall CodeTwo, but iCloud and Outlook are syncing calendars without CodeTwo. Did you mean both ways (to Outlook from iCloud and to iCloud from Outlook)? Are you also syncing Contacts without CodeTwo? Both ways? Thanks.
    09-22-2016 07:48 AM
  19. brewbob47's Avatar
    Windows update left me with out a OS. Started update last night before bed. Rebooted in morning before work, it started finishing the update I went to work. Got home rebooted and now got message it could not find a OS.
    I have the same problem. Only get a black screen with what looks like a command line in DOS telling me to reboot and select a boot device. BS. Every time I do a cold start I get the same damn thing above. I can't get into my PC at all. No one knows how to solve this problem.
    09-23-2016 03:41 PM
144 ... 456

Similar Threads

  1. Cumulative Update: build 14393.82 Discussion (Redstone 1; Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 68
    Last Post: 09-01-2016, 10:26 PM
  2. Windows 10 Mobile Anniversary Update - Stuck migrating data
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-19-2016, 07:21 AM
  3. Lumia 636 App action buttons hidden after Win 10 update
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-19-2016, 07:20 AM
  4. Replies: 2
    Last Post: 08-16-2016, 10:00 PM
  5. Downloading Tech Preview for Phones 14393.82....
    By Mark F24 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 08-16-2016, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD