The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
09-23-2016 03:41 PM
144 123 ...
tools
  1. Great deal's Avatar
    Place to post any issues you may have and potential solutions.

    I have tried updating a desktop and a Surface Pro 4.... Desktop has updated but I cant install any extensions in Edge, I see it says there was a problem , try reinstalling the extension, did that and still no joy, rebooted, still no luck.

    Surface Pro 4 is stuck on spinning gear with a blank black background for last 45 minutes, any advice?

    EDIT: Possible fix for no extensions in Edge.....Go to Start>Settings>System & Apps and Features then uninstall the extensions (will be greyed out) and try again through Edge/Store - should work.

    Potential fix for no Cortana...This is changinging registry value so take neccesary precautions, backup etc, solution was posted to a response on Microsoft site...
    I found the answer on another thread. It's a registry setting. Starting RegEdit, go to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Search, and change Cortana and Bing permissions from 0 to 1
    Last edited by Great deal; 08-03-2016 at 04:55 PM.
    08-02-2016 02:52 PM
  2. AndyCalling's Avatar
    Ah, a solution. MS have handily provided a method to force the update here:

    http://forums.windowscentral.com/e?l...token=OYc5LXZQ

    Download the updater and you can update straight away.
    ryanbutik likes this.
    08-02-2016 03:30 PM
  3. Great deal's Avatar
    Thanks, just did soft reset and it picked up from earlier and coompleted - thanks :) now I cant get Cortana in UK English even though region and timezone is correct...grrrr lol
    08-02-2016 03:41 PM
  4. Saijin_Naib's Avatar
    Problem:
    Flickering Login Screen, can't login (kicked back to login screen).

    Solution:
    Boot to Safe Mode, uninstall Glass8.
    08-02-2016 03:55 PM
  5. hesus's Avatar
    Ok, I was clicking around after installing Anniversary update, and I clicked Tablet mode in Action center (I'm using laptop, no touch enabled). Since then, taskbar and desktop icons started flickering (or refreshing itself, just like after clicking Tablet mode on or of). Any ideas how to stop this?
    08-02-2016 07:12 PM
  6. hesus's Avatar
    Ok, I was clicking around after installing Anniversary update, and I clicked Tablet mode in Action center (I'm using laptop, no touch enabled). Since then, taskbar and desktop icons started flickering (or refreshing itself, just like after clicking Tablet mode on or of). Any ideas how to stop this?
    Seems it worked itself out. I tried restarting several times, it still continued flickering taskbar and desktop icons after login. Then I changed Tablet mode settings; 'When I sign in: Use desktop mode' and 'When this device automatically switches tablet mode on or off: Don't ask me and don't switch'. After restarting again, it stopped.
    08-02-2016 07:24 PM
  7. skcusime's Avatar
    The update worked flawlessly, or so it seemed!
    Running Office 2007, and now Outlook throws an error when opened "Failed to open message store after locating it in table" error 0x8004011c.
    It seems a conflict with iCloud for windows and/or CodeTwoSync for iCloud. Uninstalled CodeTwoSync and Outlook works again, but of course will no longer sync with iCloud.
    I'll do some more fiddling .......
    08-02-2016 07:32 PM
  8. skcusime's Avatar
    Update: Uninstalled CodeTwoSync, and still had issues. Uninstalled iCloud for windows, and Outlook worked okay.
    Reinstalled iCloud for windows, and still works as it should. Calendar items are syncing between ipad, iphone and Outlook 2007.
    I'll not re-install CodeTwo at this stage, as it appears all is working.
    Saijin_Naib likes this.
    08-02-2016 10:08 PM
  9. abhishek singh21's Avatar
    i haven't got the update yet on my win 10 pro PC. -_- its been a while since the roll out
    Last edited by abhishek singh21; 08-02-2016 at 11:28 PM.
    08-02-2016 10:26 PM
  10. tson's Avatar
    For some reason, using the search the web feature on the taskbar opens up Internet Explorer instead of Edge.
    Last edited by tson; 08-02-2016 at 11:46 PM. Reason: typo
    08-02-2016 11:45 PM
  11. 53maestro's Avatar
    The update identifies my 960GB SSD as a flash drive, and fails to install. I am clueless.
    08-03-2016 12:17 AM
  12. rkrams's Avatar
    Insider hub has vanished for me after anniversary update!
    08-03-2016 12:20 AM
  13. Saijin_Naib's Avatar
    Insider hub has vanished for me after anniversary update!
    As it should have. Insider Hub has been deprecated in favor of the new Feedback Hub.
    rkrams likes this.
    08-03-2016 12:41 AM
  14. Grodelj's Avatar
    Place to post any issues you may have and potential solutions.

    I have tried updating a desktop and a Surface Pro 4.... Desktop has updated but I cant install any extensions in Edge, I see it says there was a problem , try reinstalling the extension, did that and still no joy, rebooted, still no luck.
    I have the same problem with extensions on SP4:(
    08-03-2016 02:04 AM
  15. Grodelj's Avatar
    Found a solution on reddit:

    Go to Settings -> System -> Apps and Features, and uninstall all extensions.
    Close all open applications, and open a Powershell window as administrator.
    Run wsreset.exe. The Windows Store should pop up after a few moments.
    Re-open Edge, and download extensions.
    08-03-2016 02:26 AM
  16. Maceo3121's Avatar
    Main problem for me is action center and start menu. They both are unable to launch and crash often. Might have to do a clean install.
    08-03-2016 02:43 AM
  17. Daniel Gilbert M's Avatar
    Use ISO for update.
    08-03-2016 06:12 AM
  18. wolfee48's Avatar
    So I'm not exactly sure if my issue is related to the Anniversary Update or not. But when I go to Windows Store app and select show all under Extensions for Microsoft Edge, all I get is a blank screen.
    08-03-2016 11:41 AM
  19. ggrant3876's Avatar
    I've been using the Microsoft 8.1 games on my Windows 10 install. After installing the Anniversary Update none of the games will load. They install with no issues, they just won't load and run.

    This is my problem and am looking for a fix. I prefer the Windows 7 and 8.1 Freecell to the ones in the Microsoft Store.
    08-03-2016 11:47 AM
  20. abhishek singh21's Avatar
    Yeah , gaming sucks on AU
    08-03-2016 11:47 AM
  21. Ixolite's Avatar
    Hey guys,

    I am looking for a solution to the problem I have with the anniversary update. It has failed on me twice now at the same point.

    It downloads fine, finishes the preparation and ask for a reboot. I reboot, the update progress is showing, triggers 1st automatic reboot at about 30% and continues from there. Then it triggers 2nd automatic reboot at about 70% and that is when it gets stuck. After this 2nd reboot Windows logo briefly shows up with spinning circle below, then it goes blank and only the spinning circle comes back, on a black background. It stays like that - I waited for about an hour and nothing happened. When I restart the computer manually (reset button or power button) it shows the Windows logo for a second, then some window frame flashes on the screen for a fraction of a second (just the frame, the contents is black so can't even tell what's inside of that window) and then it tries to repair the installation and reboots again almost immediately. Then it flashes the frame again, gets stuck on white circles again and after another manual reboot it rolls back the update to pre-update state.

    I have disabled the firewall and unplugged everything but a keyboard, mouse and a wireless charger. I do have a card reader in my desktop that I didn't disable in devices manager, not sure if that might be causing the hang. I don't have time to play around currently, but maybe any of you might have any idea of what could be causing the update to get stuck at that point?
    08-03-2016 01:08 PM
  22. EricGagne's Avatar
    After I upgraded yesterday my pc would kinda pause for 10 to 20 seconds every 10 to 15 minutes. Each time it logged and event 129 followed by evenr 153

    Source: storahci
    Event 129: Reset to device, \Device\RaidPort0, was issued.

    Apparently there is something on my motherboard that this Windows's ahci driver does not like. In all honesty, I don't remember if I had this problem when I installed the previous version of windows, maybe I did and changed the driver.

    I did however change the driver for one from my mobo manufacture (unfortunately it's a windows 8.1 driver) this morning and these pauses stopped and there has been no new 129 or 153 event logged but a few hours later I got a BSOD. I have no idea if it's in any way related to that ahci issue/driver change
    08-03-2016 02:10 PM
  23. Bobvfr's Avatar
    Just upgraded my desktop, another UK user with Cortana issues, I see the magnifying glass instead of Cortana in the taskbar, no voice input, and when I go into settings it says choose the language for Cortana (All normal settings set to UK) and I see English US, Canada, Aus and India, NO British English.

    Any one found a solution?
    08-03-2016 02:49 PM
  24. YKinase's Avatar
    I'm trying to figure out the same thing on my desktop. I can get to my actual lock screen, but only the network icon shows (no power/accessibility). It flips between the lock screen and a black screen. If I hit the space bar on my keyboard, I see a blue screen with spinning white dots.
    I've been able to get to windows by booting in safe mode. The easiest way to do this is to hit the restart button, wait until you see the windows logo then hit the restart button again. The system should present you with repair options. Go to advanced repair, startup options and select Safe Boot. If this works for you, go to the Event Viewer and look for what's causing the errors.

    For me, I'm getting Disk errors. However, Chkdsk is fine so it may be a driver error. I may just do a clean install tonight because the system was upgraded from Win 7 a year ago.

    One other option is to boot to a Win 10 repair disk or Win 10 AU Update ISO, go to Repair options and select command line. Run c: sfc /scannow to check system files. You'll probably be prompted to unmount the C drive.

    None of this worked for me yet but I gave up late last night/this morning. Hopefully your error is not as bad.
    08-03-2016 03:15 PM
  25. cmattau90's Avatar
    I got the same thing. I was working on another computer so I don't know how far it got, but it stuck on the black screen with spinning circle for over an hour. I hard reset twice and reverted back to my old install. I have a 3 year old laptop with plenty of space, memory, etc. and no driver or compatibility issues. I used the upgrade app to download the update.
    08-03-2016 04:37 PM
144 123 ...

Similar Threads

  1. Cumulative Update: build 14393.82 Discussion (Redstone 1; Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 68
    Last Post: 09-01-2016, 10:26 PM
  2. Windows 10 Mobile Anniversary Update - Stuck migrating data
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-19-2016, 07:21 AM
  3. Lumia 636 App action buttons hidden after Win 10 update
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-19-2016, 07:20 AM
  4. Replies: 2
    Last Post: 08-16-2016, 10:00 PM
  5. Downloading Tech Preview for Phones 14393.82....
    By Mark F24 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 08-16-2016, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD