1. CrownedMartyr's Avatar
    After installing the Anniversary Update on my Surface Pro, every time I try to access a network resource that needs credentials, before the login pop-up comes up, explorer will crash. Every time.

    If I manually add the credentials through Control Panel, then I can connect without issue. It only occurs when I do not have credentials stored for the resource. I tried "resetting" my Surface, which involves reinstalling Windows, and I still get the issue.

    This is such an odd thing - is anyone else seeing this?
    08-04-2016 11:23 AM
  2. Maurizio Troso's Avatar
    08-04-2016 11:30 AM
  3. CrownedMartyr's Avatar
    I read that article and it does not cover my specific issue.
    08-04-2016 12:00 PM
  4. CrownedMartyr's Avatar
    For anyone else experiencing this issue - I discovered it was the "Egnyte Drive" program that I had installed. Uninstalling it resolved the issue.
    08-06-2016 01:52 PM

Similar Threads

  1. windows 10 anniversary upgrade error 0x80070057
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-2016, 10:29 AM
  2. Why does Problems after updating to windows 10 Version 1607
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2016, 11:33 AM
  3. when auto call recorder will be available in nokia 730 which running os w10.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2016, 11:27 AM
  4. New version of Microsoft Edge gets perfect accessibility score from benchmark
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2016, 11:00 AM
  5. These are my 5 favorite features in the Windows 10 Anniversary Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD