09-16-2016 10:29 AM
35 12
tools
  1. rkrams's Avatar
    Secondary HDD containing my back up file vanished on AU update!

    It shows up as unallocated space in partition manger!

    were *** appears fully functional on win 8.1 i have on the same pc and before anyone asks NO i dont have any os partition on the secondary HDD!

    really bummed about this as most of my files are on the secondary HDD that i use frequently!
    Charles Brown8 likes this.
    08-05-2016 03:05 AM
  2. TK2011's Avatar
    Secondary HDD containing my back up file vanished on AU update!

    It shows up as unallocated space in partition manger!

    were *** appears fully functional on win 8.1 i have on the same pc and before anyone asks NO i dont have any os partition on the secondary HDD!

    really bummed about this as most of my files are on the secondary HDD that i use frequently!
    I had this problem with my external 2TB hard drive and wrote about it here. Windows doesn't recognize the drive and when I open the Disk Management the disk shows up as "unallocated" as if all data is gone. It was obviously a WTF moment but luckily in my case (I hope yours too), disk was still intact, it's just Windows fails to recognize it. Mine was external drive so it was easy to verify this by plugging it into another PC without AU. Mine was just a File History target drive so I just reformatted it to use it again.

    Is your drive also Bitlocker enabled like mine was? I wonder if it's specific to Bitlocked drives...

    There is a number of people reporting this issue in Feedback Hub. MS really should fix this before pushing AU to everyone. It's a scary bug and will cause a lot of grief.
    rkrams likes this.
    08-05-2016 03:20 AM
  3. rkrams's Avatar
    Yup really gave an heart attack when i couldnt find it and on seeing unallocated feared the worst that it had been wiped, but it is intact on win 8.1 on the same system and works. Really dont want to wipe the drive just for win 10 to recognise! Hope there is a fix for this!

    My drive wasnt bitlocker enabled i think!

    Seriously this has given me second thought about these compulsory updates, in older versions of windows we could just wait it out a week or something before upgrading, but this hot push of updates and breaking stuff is really bad!

    I mean imagine non tech people waking up and finding their whole drive missing, due to thi forced automatic updates!
    08-05-2016 04:22 AM
  4. barber76's Avatar
    +1 here ! After anniversary update my secondary drive, which I use for Photos/Music/Videos, not seen in FileManager, and DiskManagement shows this disk as existing but with unallocated space.
    Do I understand it correct, that currently there's no fix recipe, other than reading "missing" disk on another system?
    08-05-2016 09:17 AM
  5. TK2011's Avatar
    +1 here ! After anniversary update my secondary drive, which I use for Photos/Music/Videos, not seen in FileManager, and DiskManagement shows this disk as existing but with unallocated space.
    Do I understand it correct, that currently there's no fix recipe, other than reading "missing" disk on another system?
    If you don't want to remove the drive, you could boot your PC to something like Parted Magic Live CD, save the data over to a new drive (external maybe). Then reboot to W10-AU and reformat the problematic drive and restore data.

    You could also just roll back the AU (I assume you will get your drive back). But I wouldn't expect MS to release a fix soon because this problem was first reported several months back according to Feedback Hub.
    08-05-2016 12:56 PM
  6. Dewg's Avatar
    There must be a commonality between these drives. I've read forum posts on many sites about this issue - mostly coming from Linux duel-booters - but don't see a common thread.

    Could it be a specific formatting that was done with the drives? Were all the drives formatted to FAT32 or NTFS on a specific version of Windows (XP, Vista, or 7?) Were they factory formatted and never reformatted once connected?
    rkrams likes this.
    08-05-2016 04:39 PM
  7. TK2011's Avatar
    No Linux in my case. These are big hard drives for Windows so most are probably on NTFS. Mine was Bitlocker enabled but it doesn't look like that's a common attribute either. Maybe MS should open a big thread on Microsoft answers.com requesting for user data like they did for the famous Wifi issue for W10M. But alas, that site is down and won't let me sign in. Maybe the servers are getting jammed from people running into various AU update issues.
    rkrams likes this.
    08-05-2016 05:09 PM
  8. rkrams's Avatar
    Mine is dual booted but with win 8.1 thank god for it i can atleast access the back up drive and no its safe!

    MS really should look into this, if this was reported in insider and then without fixing it they have force pushed an update breaking things! Its one thing to have little niggle but to make whole drive full of data disappear and to ignore it and release it forcefully in to the wild!

    When you ask MS answer its the same old BS open control panel use trouble shoot... If M ha to lay off jobs i hope thee guy are first on the list, i mean cortana can do a better job answering these kind of preset answers!
    08-05-2016 11:54 PM
  9. mjperry51's Avatar
    I wonder what happens if the second drive is disconnected prior to an update??
    08-06-2016 07:36 AM
  10. decider's Avatar
    I will backup before I do the update. I think it is a good thing for everyone to do.
    08-06-2016 10:49 AM
  11. Krystianpants's Avatar
    In disk management can you right click on it and select "change drive letter"? If so, change it to something else and reboot.
    08-06-2016 11:26 AM
  12. barber76's Avatar
    In disk management can you right click on it and select "change drive letter"? If so, change it to something else and reboot.
    No. Though the disk is visible as "unallocated", right-click on it is disabled.
    rkrams likes this.
    08-06-2016 12:03 PM
  13. rkrams's Avatar
    I will backup before I do the update. I think it is a good thing for everyone to do.
    It is and i would think it for say my primary drive, but here the issue i primary disk were all the stuff happens isnt affected but rather the secondary back up one were its affected! People have even reported not just secondary drive but external HDD which is the most used for backup too having the same issue!
    08-07-2016 07:03 AM
  14. decider's Avatar
    The external drive I use for backup will not be connected to my computer when i install the AU
    08-07-2016 09:27 AM
  15. rkrams's Avatar
    Mine is a secondary drive, the people reporting external drives would mot likely wouldn't have connected it during back up either!
    08-07-2016 09:44 AM
  16. nontheistzero's Avatar
    This is pretty serious. My PC's haven't rolled out the AU yet. I would hope this is fixed soon.
    08-19-2016 06:32 PM
  17. Conan143's Avatar
    Ms is working on a fix as they figured out the cause. Probably it will roll out via windows update in the next week.

    Source : https://www.reddit.com/r/Windows10/c...tanked/d6ksjbg
    rkrams and barber76 like this.
    08-20-2016 06:12 AM
  18. rkrams's Avatar
    thats great news!
    08-20-2016 04:33 PM
  19. barber76's Avatar
    Some cumulative update showed up for Win10. Wonder if it contains the fix. Nothing on it in aforementioned reddit thread so far. I wait till it's confirmed, because installing updates and rolling back is quite annoying.
    08-23-2016 03:11 PM
  20. rkrams's Avatar
    Nope jut got the cumulative update was really eager to see my drive back but nope it not fixed for me!

    Others pls do share if it gets fixed with the update
    barber76 likes this.
    08-24-2016 02:27 AM
  21. barber76's Avatar
    Thanks for the update rkrams. You saved me some time.
    rkrams likes this.
    08-24-2016 11:14 AM
  22. NutmegState's Avatar
    Just to add to the conversation. After AU I have several USB Sticks that are experiencing the same issue. Plug into AU Windows machine and it shows unallocated cannot mount the drive. Go to an Non-AU machine, and USB stick functions correctly.

    This is not limited to certain types of drives. I see it being reported on the AnandTech forums as well.
    rkrams likes this.
    08-24-2016 12:20 PM
  23. barber76's Avatar
    Just to add to the conversation. After AU I have several USB Sticks that are experiencing the same issue. Plug into AU Windows machine and it shows unallocated cannot mount the drive. Go to an Non-AU machine, and USB stick functions correctly.
    This is not limited to certain types of drives. I see it being reported on the AnandTech forums as well.
    USB stick issue was mentioned on reddit thread too. Looks like we're waiting on same fix...
    08-24-2016 01:38 PM
  24. mjperry51's Avatar
    Giving this a bump -- I've stopped Windows Updates because of this issue. Has anyone heard whether the problem has been corrected, or are we still waiting for a solution?

    I've searched the Web -- haven't founf where the problem is resolved yet. . .

    Thanks. . .
    09-06-2016 02:49 PM
  25. barber76's Avatar
    Giving this a bump -- I've stopped Windows Updates because of this issue. Has anyone heard whether the problem has been corrected, or are we still waiting for a solution?
    Check the reddit thread. Shortly - no, neither of two cumulative updates, released after the anniversary one, fix the issue. The MS guy said that they got to the root of the problem and fix is coming - and it was 20 days ago...
    09-06-2016 06:11 PM
35 12

Similar Threads

  1. L1520 Lost Microphone after Redstone Update
    By Charliefr3sh in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 02-14-2017, 09:49 PM
  2. Anniversary update glitch
    By kevin_tenza in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 08-05-2016, 06:22 AM
  3. High input lag on CS:GO post anniversary update
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-2016, 05:21 AM
  4. Network drops after heavy usage on windows 10
    By Arashdn in forum Windows 10
    Replies: 1
    Last Post: 08-05-2016, 04:10 AM
  5. weird icon on lock screen.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2016, 01:52 AM
LINK TO POST COPIED TO CLIPBOARD