1. panos_mir's Avatar
    Hello everyone. I'm on 14393.51. After cumulative was done I opened MS Edge and noticed that Adblock Plus is not working. It's not hiding anything. Also look at the image below. Clicking update now is not working, is not doing anything.



    Anyone else has the same problem?

    Thank you.
    08-11-2016 09:25 AM
  2. Chintan Gohel's Avatar
    08-14-2016 12:19 PM
  3. panos_mir's Avatar
    can you reinstall it?
    I uninstalled it and installed it again about three times with no success though.

    Sent from mTalk
    08-16-2016 12:09 PM
  4. Chintan Gohel's Avatar
    I uninstalled it and installed it again about three times with no success though.

    Sent from mTalk
    Okay, can you try the other adblock extension? There are 2
    08-17-2016 09:20 AM

Similar Threads

  1. Out at work issue
    By Bobvfr in forum Skype
    Replies: 4
    Last Post: 08-16-2016, 03:03 AM
  2. New Scaling Issue with Anniversary Update
    By mclark2112 in forum Windows 10
    Replies: 2
    Last Post: 08-15-2016, 09:36 PM
  3. Why do Photos sometimes not send but othertimes do?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2016, 05:00 PM
  4. no email updates for 15 days
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2016, 04:38 PM
  5. All apps not showing in notifications
    By sri kamal in forum Ask a Question
    Replies: 3
    Last Post: 08-14-2016, 04:36 PM
LINK TO POST COPIED TO CLIPBOARD