1. princecanthony's Avatar
    Hello! I am running windows 10 on my PC. I recently switched my screensaver to the lock screen by going to the screen saver settings, selecting the "(None)" option and then activating "on resume, display logon screen". After a set amount of time, the lock screen successfully displays, but every minute it shows a loading icon as if it's logging in, then reverts back to the lock screen.

    There must be a way to get rid of this loading every minute. Some kind of setting, editing the registry. I have searched so many different pages on google but have found no answer. Please and thank you for your help!
    08-21-2016 09:37 PM
  2. Chintan Gohel's Avatar
    Hello! I am running windows 10 on my PC. I recently switched my screensaver to the lock screen by going to the screen saver settings, selecting the "(None)" option and then activating "on resume, display logon screen". After a set amount of time, the lock screen successfully displays, but every minute it shows a loading icon as if it's logging in, then reverts back to the lock screen.

    There must be a way to get rid of this loading every minute. Some kind of setting, editing the registry. I have searched so many different pages on google but have found no answer. Please and thank you for your help!
    it might be because something is telling the screen to go to log in screen- maybe mouse is being moved or waiting for audio input.
    Try different times for lock screen timeout
    08-21-2016 11:00 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-26-2016, 09:09 AM
  2. Replies: 10
    Last Post: 08-21-2016, 11:05 PM
  3. Lockscreen Issue (Windows 10 Anniversary Update)
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-21-2016, 12:46 PM
  4. Replies: 3
    Last Post: 08-21-2016, 11:29 AM
  5. Replies: 1
    Last Post: 08-19-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD