1. JoAndRoPo's Avatar
    Hi, Every since I have updated the windows 10 anniversary update my graphics card is not working properly . Below are the issues I'm facing.

    1. When I enter the main screen page after adding the password, the screen suddenly turns black and goes back to the password page. It happens once every time I switch on my laptop.

    2. Everything on my screen appears big. And I can't change the resolution. It's all greyed out.

    3. In the device manager, I can see under display adapters - AMD Radeon R7 M270 and Inter(R) HD Graphics 5500. Both have a yellow exclamation mark. At times only one of them will have it, and sometimes both will have the yellow exclamation.

    I went on YouTube and forums to find a solution and below are the mentioned solutions which I tried and doesn't seem to work for me.
    - Update the graphics card: I did that. After updating it says I have the latest updated version.
    - Uninstall the graphics card: That did the trick but when I switch off my laptop and switch it on again, the problem re-appears. So every time I switch on my laptop, I have to uninstall one of the graphics card to have a proper resolution. Which is irritating.

    Because of the above mentioned issues the games I play lags a lot. Especially League of Legends. :( . I never faced any of the said issues before the windows 10 anniversary update that happened a few weeks back.

    Is anybody else facing the above mentioned issues? Or does anybody have a new solution to my problem.

    Thanks.
    08-27-2016 12:04 AM
  2. zocster's Avatar
    08-27-2016 12:50 AM
  3. JoAndRoPo's Avatar
    Yes,

    I have a dell

    Intel (R) Core (TM) i7-5500 CPU @ 2.40 GHz
    16 GB installed memory (RAM)
    64 bit operating system, x64-based processor
    08-27-2016 08:25 AM
  4. ads13's Avatar
    Yes,

    I have a dell

    Intel (R) Core (TM) i7-5500 CPU @ 2.40 GHz
    16 GB installed memory (RAM)
    64 bit operating system, x64-based processor
    Go to Dell support website

    Under Driver and Downloads, find your drivers manually.

    For your amd radeon - http://forums.windowscentral.com/e?l...token=l8Q4iMZD

    Download Bios, video drivers from there....
    08-27-2016 08:31 AM
  5. JoAndRoPo's Avatar
    Go to Dell support website

    Under Driver and Downloads, find your drivers manually.

    For your amd radeon - http://forums.windowscentral.com/e?l...token=7Z7WrniV

    Download Bios, video drivers from there....
    Hi, I will try it out and let you know the results... Thanks for helping out... :)
    08-27-2016 09:36 AM
  6. ads13's Avatar
    No problem!
    08-27-2016 09:50 AM
  7. badelhas's Avatar
    It seems like this anniversary update caused many issues to OEM PCs and tablets. My windows 10 tablet is sluggish and freezes since the update
    08-27-2016 02:09 PM
  8. ads13's Avatar
    That's why I'm still on th2 ( w10 )
    08-27-2016 09:47 PM
  9. Ariel Takom's Avatar
    Was your PC/Laptop installed with W10 when you bought it, or was it 'upgraded' to W10 from another OS version i.e. W8.0/W8.1/W7?

    If it was the latter, it would most probably be driver issues, and as people above mentioned, go to the Dell website and download the updates manually (the Dell Update software can sometimes be unreliable).

    If it was the former, try doing the above steps, but in most cases, drivers shouldn't be the main problem. From what I'd read, it's the update of W10 from TH2 to AU being done improperly, and you might have to reset your PC (under settings > Update & Security > Recovery). I personally have a Dell that came preinstalled with W10 TH2, and am only facing one problem from the update: Black screen after waking my laptop from sleep mode. It's kinda annoying that now I have to shut down my laptop instead of putting it to sleep for use later on :(
    08-28-2016 07:54 PM
  10. JoAndRoPo's Avatar
    Was your PC/Laptop installed with W10 when you bought it, or was it 'upgraded' to W10 from another OS version i.e. W8.0/W8.1/W7?

    If it was the latter, it would most probably be driver issues, and as people above mentioned, go to the Dell website and download the updates manually (the Dell Update software can sometimes be unreliable).

    If it was the former, try doing the above steps, but in most cases, drivers shouldn't be the main problem. From what I'd read, it's the update of W10 from TH2 to AU being done improperly, and you might have to reset your PC (under settings > Update & Security > Recovery). I personally have a Dell that came preinstalled with W10 TH2, and am only facing one problem from the update: Black screen after waking my laptop from sleep mode. It's kinda annoying that now I have to shut down my laptop instead of putting it to sleep for use later on :(
    No... My laptop wasn't installed with W10... But I think now my laptop is working fine after going to Dell Support Website....

    I did a auto detect... and I don't know what happened after that... But now when I on my laptop, everything seems to be working as it should be...
    08-30-2016 10:28 AM
  11. Ariel Takom's Avatar
    No... My laptop wasn't installed with W10... But I think now my laptop is working fine after going to Dell Support Website....

    I did a auto detect... and I don't know what happened after that... But now when I on my laptop, everything seems to be working as it should be...
    Well, here's hoping for your smooth ride with your laptop for the days to come. Congratulations!
    08-30-2016 09:19 PM
  12. aybarrap1's Avatar
    I've had prior issues with laptops and graphics. This is especially so with "switchable" graphics (uses shared graphics for basic tasks and uses dedicated for things like games). Usually these require customized graphics drivers from the OEM that allow for the smooth transition from one to the other.
    09-03-2016 12:53 AM
  13. Cal Lemon's Avatar
    Jo
    Please read this as it is affecting Second Life users as well, It seems update KB3176938 has caused issues in Open Gl

    https://blog.sakarias.eu/secondlife-...windows-10-au/
    09-07-2016 04:35 AM

Similar Threads

  1. Replies: 12
    Last Post: 09-02-2016, 04:43 AM
  2. The new Windows Mobile Store
    By missionsparta in forum Windows 10 Mobile
    Replies: 12
    Last Post: 08-28-2016, 06:59 PM
  3. My windows 7 phone was stolen
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2016, 02:03 PM
  4. Is anyone experiencing blue screens when trying to open the camera app?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2016, 05:16 AM
  5. Upgrade win 10 32 to 64 help
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-26-2016, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD